<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Dumaguete City Wedding Vidoegrapher: Tatsuo Productions - The Negros Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?fit=636%2C385&ssl=1" /><meta name="author" content="The Negros Chronicle">
<link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Favicon-v2.0-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dumaguete City Wedding Vidoegrapher: Tatsuo Productions - The Negros Chronicle" />
<meta property="og:description" content="Tatsuo Productions offers flexible packages that are rich in content and stylish in presentation. Our aim is to capture your day and portray the events with class and elegance. We incorporate our knowledge of cinematic effects and contemporary editing styles, to ensure that your event is something you would love to relive over and over &hellip;" />
<meta property="og:url" content="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/" />
<meta property="og:site_name" content="The Negros Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-02-02T09:51:39+00:00" />
<meta property="article:modified_time" content="2017-02-02T12:08:26+00:00" />
<meta property="og:updated_time" content="2017-02-02T12:08:26+00:00" />
<meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="385" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tatsuo Productions offers flexible packages that are rich in content and stylish in presentation. Our aim is to capture your day and portray the events with class and elegance. We incorporate our knowledge of cinematic effects and contemporary editing styles, to ensure that your event is something you would love to relive over and over [&hellip;]" />
<meta name="twitter:title" content="Dumaguete City Wedding Vidoegrapher: Tatsuo Productions - The Negros Chronicle" />
<meta name="twitter:image" content="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?fit=636%2C385&#038;ssl=1" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Feed" href="https://negroschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Comments Feed" href="https://negroschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Dumaguete City Wedding Vidoegrapher: Tatsuo Productions Comments Feed" href="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/negroschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clammr-player-style-css'  href='https://negroschronicle.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://negroschronicle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://negroschronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://negroschronicle.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://negroschronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://negroschronicle.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://negroschronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.4","wc_post_id":4102,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://wp.me/p8lVWA-14a' />
<link rel="alternate" type="application/json+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><style type="text/css">#wpcomm .wc_new_comment{background:#2584C8;}#wpcomm .wc_new_reply{background:#2584C8;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#2584C8;cursor:pointer;}.wpdiscuz-sort-button-active{color:#2584C8!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#2584C8;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#2584C8!important; border:1px solid #2584C8!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f2f2f2 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-4102 single-format-standard et_bloom dumaguete-city-wedding-vidoegrapher-tatsuo-productions wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/negroschronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-2475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li id="menu-item-2476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></li>
</ul>
</li>
<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3233"><a href="https://negroschronicle.com/category/bai-radio/">BAI RADIO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/7-am-breakfast-news/">7 AM Breakfast News</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/good-morning-dumaguete/">Good Morning Dumaguete</a></li>
</ul>
</li>
<li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li id="menu-item-2178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></li>
</ul>
</li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3661"><a href="https://negroschronicle.com/community/">FORUM</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://negroschronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Dumaguete, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, February 2, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-2278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2278"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2276"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">General Inquiry</a></li>
	<li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2277"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
	<li id="menu-item-3794" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3794"><a href="https://negroschronicle.com/intern-negros-chronicle/">Internship</a></li>
</ul>
</li>
<li id="menu-item-33" class="advertisebutton menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise With Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://negroschronicle.com/">
            <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
            <span class="td-visual-hidden">The Negros Chronicle</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-Retina-v2.0-430x96.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-v2.0-215x48.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5892d9b9c2fb2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5892d9b9c2fb2" ><script>var block_td_uid_2_5892d9b9c2fb2 = new tdBlock();
block_td_uid_2_5892d9b9c2fb2.id = "td_uid_2_5892d9b9c2fb2";
block_td_uid_2_5892d9b9c2fb2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5892d9b9c2fb2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5892d9b9c2fb2.td_column_number = "3";
block_td_uid_2_5892d9b9c2fb2.block_type = "td_block_mega_menu";
block_td_uid_2_5892d9b9c2fb2.post_count = "4";
block_td_uid_2_5892d9b9c2fb2.found_posts = "121";
block_td_uid_2_5892d9b9c2fb2.header_color = "";
block_td_uid_2_5892d9b9c2fb2.ajax_pagination_infinite_stop = "";
block_td_uid_2_5892d9b9c2fb2.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_2_5892d9b9c2fb2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2" id="td_uid_3_5892d9b9c4922" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="" href="https://negroschronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_4_5892d9b9c4a14" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="97" href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_5_5892d9b9c4b1d" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="63" href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_6_5892d9b9c4c2f" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="389" href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_7_5892d9b9c4d2d" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="62" href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_8_5892d9b9c4e28" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="101" href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_9_5892d9b9c4f22" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="100" href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_10_5892d9b9c5021" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="99" href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_11_5892d9b9c511c" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="94" href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_12_5892d9b9c5216" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="102" href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_13_5892d9b9c5302" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="103" href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_14_5892d9b9c5401" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="98" href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_15_5892d9b9c5576" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="105" href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_16_5892d9b9c575c" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="104" href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a><a class="mega-menu-sub-cat-td_uid_2_5892d9b9c2fb2"  id="td_uid_17_5892d9b9c5924" data-td_block_id="td_uid_2_5892d9b9c2fb2" data-td_filter_value="95" href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></div></div><div id=td_uid_2_5892d9b9c2fb2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/the-death-of-democracy/" rel="bookmark" title="The death of democracy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Philippines-Flag_1068x712.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Philippines-Flag_1068x712.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Philippines-Flag_1068x712.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Philippines-Flag_1068x712.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Philippines-Flag_1068x712.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Philippine Flag" title="The death of democracy"/></a></div>                <a href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/" class="td-post-category">Amb. Jose V. Romero, Jr.</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/the-death-of-democracy/" rel="bookmark" title="The death of democracy">The death of democracy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/editorial-governors-arrest/" rel="bookmark" title="EDITORIAL: Governor’s “arrest”"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/editorial-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/editorial-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/editorial-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/editorial-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/editorial-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Governor’s “arrest”"/></a></div>                <a href="https://negroschronicle.com/category/opinion/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/editorial-governors-arrest/" rel="bookmark" title="EDITORIAL: Governor’s “arrest”">EDITORIAL: Governor’s “arrest”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/ways-reducing-commuting-stress/" rel="bookmark" title="Ways of reducing commuting stress"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/commute.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/commute.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/commute.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/commute.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/commute.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ways of reducing commuting stress"/></a></div>                <a href="https://negroschronicle.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/ways-reducing-commuting-stress/" rel="bookmark" title="Ways of reducing commuting stress">Ways of reducing commuting stress</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/defense-of-honor/" rel="bookmark" title="Defense of Honor"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/defense.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/defense.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/defense.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/defense.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/defense.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defense of Honor"/></a></div>                <a href="https://negroschronicle.com/category/opinion/law-each-week/" class="td-post-category">Law Each Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/defense-of-honor/" rel="bookmark" title="Defense of Honor">Defense of Honor</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5892d9b9c2fb2" data-td_block_id="td_uid_2_5892d9b9c2fb2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5892d9b9c2fb2" data-td_block_id="td_uid_2_5892d9b9c2fb2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3233"><a href="https://negroschronicle.com/category/bai-radio/">BAI RADIO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5892d9b9cef5e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5892d9b9cef5e" ><script>var block_td_uid_18_5892d9b9cef5e = new tdBlock();
block_td_uid_18_5892d9b9cef5e.id = "td_uid_18_5892d9b9cef5e";
block_td_uid_18_5892d9b9cef5e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"926","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5892d9b9cef5e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5892d9b9cef5e.td_column_number = "3";
block_td_uid_18_5892d9b9cef5e.block_type = "td_block_mega_menu";
block_td_uid_18_5892d9b9cef5e.post_count = "4";
block_td_uid_18_5892d9b9cef5e.found_posts = "19";
block_td_uid_18_5892d9b9cef5e.header_color = "";
block_td_uid_18_5892d9b9cef5e.ajax_pagination_infinite_stop = "";
block_td_uid_18_5892d9b9cef5e.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_18_5892d9b9cef5e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5892d9b9cef5e" id="td_uid_19_5892d9b9d1019" data-td_block_id="td_uid_18_5892d9b9cef5e" data-td_filter_value="" href="https://negroschronicle.com/category/bai-radio/">All</a><a class="mega-menu-sub-cat-td_uid_18_5892d9b9cef5e"  id="td_uid_20_5892d9b9d1135" data-td_block_id="td_uid_18_5892d9b9cef5e" data-td_filter_value="927" href="https://negroschronicle.com/category/bai-radio/7-am-breakfast-news/">7 AM Breakfast News</a><a class="mega-menu-sub-cat-td_uid_18_5892d9b9cef5e"  id="td_uid_21_5892d9b9d1247" data-td_block_id="td_uid_18_5892d9b9cef5e" data-td_filter_value="930" href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/">Editorial</a><a class="mega-menu-sub-cat-td_uid_18_5892d9b9cef5e"  id="td_uid_22_5892d9b9d136e" data-td_block_id="td_uid_18_5892d9b9cef5e" data-td_filter_value="931" href="https://negroschronicle.com/category/bai-radio/good-morning-dumaguete/">Good Morning Dumaguete</a></div></div><div id=td_uid_18_5892d9b9cef5e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-20-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 20, 2017)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Audio archive of DYEM 96.7 Bai Radio EDITORIAL broadcast on January 20, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 20, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-20-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 20, 2017)">Bai Radio EDITORIAL (January 20, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-19-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 19, 2017)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="DYEM 96.7 Bai Radio EDITORIAL broadcast on January 18, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 19, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-19-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 19, 2017)">Bai Radio EDITORIAL (January 19, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-18-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 18, 2017)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="DYEM 96.7 Bai Radio EDITORIAL broadcast on January 18, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 18, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-18-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 18, 2017)">Bai Radio EDITORIAL (January 18, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-14-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 14, 2017)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Bai Radio EDITORIAL broadcast on January 14, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 14, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-14-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 14, 2017)">Bai Radio EDITORIAL (January 14, 2017)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5892d9b9cef5e" data-td_block_id="td_uid_18_5892d9b9cef5e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5892d9b9cef5e" data-td_block_id="td_uid_18_5892d9b9cef5e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5892d9b9d7e8f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5892d9b9d7e8f" ><script>var block_td_uid_23_5892d9b9d7e8f = new tdBlock();
block_td_uid_23_5892d9b9d7e8f.id = "td_uid_23_5892d9b9d7e8f";
block_td_uid_23_5892d9b9d7e8f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"656","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5892d9b9d7e8f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5892d9b9d7e8f.td_column_number = "3";
block_td_uid_23_5892d9b9d7e8f.block_type = "td_block_mega_menu";
block_td_uid_23_5892d9b9d7e8f.post_count = "3";
block_td_uid_23_5892d9b9d7e8f.found_posts = "3";
block_td_uid_23_5892d9b9d7e8f.header_color = "";
block_td_uid_23_5892d9b9d7e8f.ajax_pagination_infinite_stop = "";
block_td_uid_23_5892d9b9d7e8f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_23_5892d9b9d7e8f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5892d9b9d7e8f" id="td_uid_24_5892d9b9d9276" data-td_block_id="td_uid_23_5892d9b9d7e8f" data-td_filter_value="" href="https://negroschronicle.com/category/lgu/">All</a><a class="mega-menu-sub-cat-td_uid_23_5892d9b9d7e8f"  id="td_uid_25_5892d9b9d9360" data-td_block_id="td_uid_23_5892d9b9d7e8f" data-td_filter_value="657" href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></div></div><div id=td_uid_23_5892d9b9d7e8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City, Capitol workers  eye P10M bonuses"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses">City, Capitol workers  eye P10M bonuses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City OKs free CR  for seniors, PWDs"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs">City OKs free CR  for seniors, PWDs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Dumaguete City Sangguniang Panlunsod in session" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"/></a></div>                <a href="https://negroschronicle.com/category/lgu/dumaguete-city/" class="td-post-category">Dumaguete City</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)">Sangguniang Panlunsod Agenda  (December 7, 2016)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5892d9b9d7e8f" data-td_block_id="td_uid_23_5892d9b9d7e8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_23_5892d9b9d7e8f" data-td_block_id="td_uid_23_5892d9b9d7e8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5892d9b9ddd6d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_5892d9b9ddd6d" ><script>var block_td_uid_26_5892d9b9ddd6d = new tdBlock();
block_td_uid_26_5892d9b9ddd6d.id = "td_uid_26_5892d9b9ddd6d";
block_td_uid_26_5892d9b9ddd6d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5892d9b9ddd6d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5892d9b9ddd6d.td_column_number = "3";
block_td_uid_26_5892d9b9ddd6d.block_type = "td_block_mega_menu";
block_td_uid_26_5892d9b9ddd6d.post_count = "5";
block_td_uid_26_5892d9b9ddd6d.found_posts = "7";
block_td_uid_26_5892d9b9ddd6d.header_color = "";
block_td_uid_26_5892d9b9ddd6d.ajax_pagination_infinite_stop = "";
block_td_uid_26_5892d9b9ddd6d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_26_5892d9b9ddd6d);
</script><div id=td_uid_26_5892d9b9ddd6d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/muziklaban-grand-finalist-crickets-playground/" rel="bookmark" title="Muziklaban Grand Finalist: Crickets Playground"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muziklaban Grand Finalist: Crickets Playground"/></a></div>                <a href="https://negroschronicle.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/muziklaban-grand-finalist-crickets-playground/" rel="bookmark" title="Muziklaban Grand Finalist: Crickets Playground">Muziklaban Grand Finalist: Crickets Playground</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/tambobo-bay-siaton-negros-oriental-ervin-j-villahermosa/" rel="bookmark" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/tambobo-bay-siaton-negros-oriental-ervin-j-villahermosa/" rel="bookmark" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa">Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bohol-philippines-ervin-j-villahermosa/" rel="bookmark" title="Bohol Philippines : By Ervin J. Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bohol Philippines : By Ervin J. Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bohol-philippines-ervin-j-villahermosa/" rel="bookmark" title="Bohol Philippines : By Ervin J. Villahermosa">Bohol Philippines : By Ervin J. Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dumaguete-city-ervin-villahermosa/" rel="bookmark" title="Dumaguete City by: Ervin Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Ervin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Ervin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Ervin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Ervin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Ervin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dumaguete City by: Ervin Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dumaguete-city-ervin-villahermosa/" rel="bookmark" title="Dumaguete City by: Ervin Villahermosa">Dumaguete City by: Ervin Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/tiera-alta-valencia-near-dumaguete-city/" rel="bookmark" title="Tiera Alta Valencia near Dumaguete City"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiera Alta Valencia near Dumaguete City"/></a></div>                <a href="https://negroschronicle.com/category/business-2/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/tiera-alta-valencia-near-dumaguete-city/" rel="bookmark" title="Tiera Alta Valencia near Dumaguete City">Tiera Alta Valencia near Dumaguete City</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5892d9b9ddd6d" data-td_block_id="td_uid_26_5892d9b9ddd6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5892d9b9ddd6d" data-td_block_id="td_uid_26_5892d9b9ddd6d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3661"><a href="https://negroschronicle.com/community/">FORUM</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://negroschronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Uncategorized" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/category/uncategorized/">
                                  <span itemprop="name">Uncategorized</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dumaguete City Wedding Vidoegrapher: Tatsuo Productions</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4102" class="post-4102 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dumaguete City Wedding Vidoegrapher: Tatsuo Productions</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T09:51:39+00:00" >February 2, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4102">19</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="636" height="385" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?resize=636%2C385&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?w=636&ssl=1 636w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?resize=300%2C182&ssl=1 300w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?resize=610%2C369&ssl=1 610w" sizes="(max-width: 636px) 100vw, 636px" alt="" title="Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Tatsuo Productions offers flexible packages that are rich in content and stylish in presentation. Our aim is to capture your day and portray the events with class and elegance. We incorporate our knowledge of cinematic effects and contemporary editing styles, to ensure that your event is something you would love to relive over and over again.</p>
<p>For our team, your video is greater than a record of your day… It is a Living Memory!</p>
<p>&nbsp;</p>
<p><img data-attachment-id="4103" data-permalink="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/dumaguete_city_wedding_videographer_cham_ponce_guevarra/" data-orig-file="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?fit=1903%2C2542&amp;ssl=1" data-orig-size="1903,2542" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra" data-image-description="" data-medium-file="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?fit=640%2C854&amp;ssl=1" class="alignnone size-full wp-image-4103" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=640%2C855&#038;ssl=1" alt="" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?w=1903&amp;ssl=1 1903w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=768%2C1026&amp;ssl=1 768w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=767%2C1024&amp;ssl=1 767w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=696%2C930&amp;ssl=1 696w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=1068%2C1427&amp;ssl=1 1068w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=314%2C420&amp;ssl=1 314w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=1060%2C1416&amp;ssl=1 1060w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?resize=610%2C815&amp;ssl=1 610w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<div role="form" class="wpcf7" id="wpcf7-f1658-p4102-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/#wpcf7-f1658-p4102-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="1658" />
<input type="hidden" name="_wpcf7_version" value="4.6.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f1658-p4102-o1" />
<input type="hidden" name="_wpnonce" value="3b3d39fb8e" />
</div>
<p><label> Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><label> Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </label></p>
<p><label> Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </label></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LeA8BIUAAAAAKkrrUjChX-cKb6oBaoNZ52azb6N" data-size="compact" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeA8BIUAAAAAKkrrUjChX-cKb6oBaoNZ52azb6N" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4102" class="share-twitter sd-button share-icon no-text" href="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4102" class="share-facebook sd-button share-icon no-text" href="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4102" class="share-google-plus-1 sd-button share-icon no-text" href="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_bloom_bottom_trigger"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dumaguete+City+Wedding+Vidoegrapher%3A+Tatsuo+Productions&url=https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F&via=The+Negros+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/&amp;media=https://negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg&description=Dumaguete+City+Wedding+Vidoegrapher%3A+Tatsuo+Productions" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dumaguete+City+Wedding+Vidoegrapher%3A+Tatsuo+Productions%20-%20https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/" data-text="Dumaguete City Wedding Vidoegrapher: Tatsuo Productions" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://negroschronicle.com/dumaguete-city-wedding-photographer-steve-lumansoc/">Dumaguete City Wedding Photographer: Steve Lumansoc</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="datePublished" content="2017-02-02T09:51:39+00:00"><meta itemprop="dateModified" content="2017-02-02T12:08:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png"></span><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="headline " content="Dumaguete City Wedding Vidoegrapher: Tatsuo Productions"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Videographer_Cham_Ponce_Guevarra01.jpg?fit=636%2C385&ssl=1"><meta itemprop="width" content="636"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_30_5892d9b9f0c8d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5892d9b9f0c8d" ><script>var block_td_uid_30_5892d9b9f0c8d = new tdBlock();
block_td_uid_30_5892d9b9f0c8d.id = "td_uid_30_5892d9b9f0c8d";
block_td_uid_30_5892d9b9f0c8d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5892d9b9f0c8d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4102,"live_filter_cur_post_author":"6"}';
block_td_uid_30_5892d9b9f0c8d.td_column_number = "3";
block_td_uid_30_5892d9b9f0c8d.block_type = "td_block_related_posts";
block_td_uid_30_5892d9b9f0c8d.post_count = "3";
block_td_uid_30_5892d9b9f0c8d.found_posts = "4";
block_td_uid_30_5892d9b9f0c8d.header_color = "";
block_td_uid_30_5892d9b9f0c8d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5892d9b9f0c8d.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_30_5892d9b9f0c8d);
</script><h4 class="td-related-title"><a id="td_uid_31_5892d9b9f3b5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_30_5892d9b9f0c8d" href="#">RELATED ARTICLES</a><a id="td_uid_32_5892d9b9f3b9d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_30_5892d9b9f0c8d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_30_5892d9b9f0c8d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dumaguete-city-wedding-photographer-steve-lumansoc/" rel="bookmark" title="Dumaguete City Wedding Photographer: Steve Lumansoc"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Photographer_Steve_Lumansoc01-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Photographer_Steve_Lumansoc01-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Photographer_Steve_Lumansoc01-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/02/Dumaguete_City_Wedding_Photographer_Steve_Lumansoc01-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dumaguete City Wedding Photographer: Steve Lumansoc"/></a></div>                <a href="https://negroschronicle.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dumaguete-city-wedding-photographer-steve-lumansoc/" rel="bookmark" title="Dumaguete City Wedding Photographer: Steve Lumansoc">Dumaguete City Wedding Photographer: Steve Lumansoc</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/2-hurt-pyro-blasts-stray-bullets-zero/" rel="bookmark" title="2 hurt in pyro blasts; stray bullets: zero"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/2-hurt-in-pyro-blasts.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/2-hurt-in-pyro-blasts.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/2-hurt-in-pyro-blasts.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/2-hurt-in-pyro-blasts.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2017/01/2-hurt-in-pyro-blasts.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2 hurt in pyro blasts; stray bullets: zero"/></a></div>                <a href="https://negroschronicle.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/2-hurt-pyro-blasts-stray-bullets-zero/" rel="bookmark" title="2 hurt in pyro blasts; stray bullets: zero">2 hurt in pyro blasts; stray bullets: zero</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/matthew-118-24/" rel="bookmark" title="Matthew 1:18-24"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/11/Bible.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/11/Bible.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/11/Bible.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/11/Bible.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/11/Bible.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Matthew 1:18-24"/></a></div>                <a href="https://negroschronicle.com/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/matthew-118-24/" rel="bookmark" title="Matthew 1:18-24">Matthew 1:18-24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5892d9b9f0c8d" data-td_block_id="td_uid_30_5892d9b9f0c8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5892d9b9f0c8d" data-td_block_id="td_uid_30_5892d9b9f0c8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://negroschronicle.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c3ac6e618a" /><input type="hidden" name="_wp_http_referer" value="/dumaguete-city-wedding-vidoegrapher-tatsuo-productions/" />                            <input type="hidden" value="4102" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5892d9ba06041"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5892d9ba06041" class="wpdiscuz-cnonce" name="cnonce" value="c5892d9ba06041" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5892d9ba06357"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5892d9ba06357" class="wpdiscuz-cnonce" name="cnonce" value="c5892d9ba06357" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                    

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
                                    </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_bloomwidget"><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 h2, .et_bloom .et_bloom_optin_2 h2 span, .et_bloom .et_bloom_optin_2 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 p, .et_bloom .et_bloom_optin_2 p span, .et_bloom .et_bloom_optin_2 p strong, .et_bloom .et_bloom_optin_2 form input, .et_bloom .et_bloom_optin_2 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge zigzag_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Be the first to know!</h2><p>News, delivered in your inbox.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="4102" data-account="aldin@ako.ph" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>We hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-all-devices"><a href="https://negroschronicle.com/wp-content/uploads/2016/11/Advertise-Here-300x150.png"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_35_5892d9ba08f0a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_35_5892d9ba08f0a" ><script>var block_td_uid_35_5892d9ba08f0a = new tdBlock();
block_td_uid_35_5892d9ba08f0a.id = "td_uid_35_5892d9ba08f0a";
block_td_uid_35_5892d9ba08f0a.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-189","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_5892d9ba08f0a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_5892d9ba08f0a.td_column_number = "1";
block_td_uid_35_5892d9ba08f0a.block_type = "td_block_7";
block_td_uid_35_5892d9ba08f0a.post_count = "4";
block_td_uid_35_5892d9ba08f0a.found_posts = "556";
block_td_uid_35_5892d9ba08f0a.header_color = "#";
block_td_uid_35_5892d9ba08f0a.ajax_pagination_infinite_stop = "";
block_td_uid_35_5892d9ba08f0a.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_35_5892d9ba08f0a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST POPULAR</span></h4></div><div id=td_uid_35_5892d9ba08f0a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete">P1.3M Robbery at Pick and Carry in Downtown Dumaguete</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T05:23:56+00:00" >November 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant">Ms. Dumaguete candidate quits pageant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T00:49:35+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/seaman-jail-visitor-given-shabu-inside/" rel="bookmark" title="Seaman jail visitor given shabu inside"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/shabu.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/shabu.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/shabu.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/shabu.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Packs of Shabu" title="Seaman jail visitor given shabu inside"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/seaman-jail-visitor-given-shabu-inside/" rel="bookmark" title="Seaman jail visitor given shabu inside">Seaman jail visitor given shabu inside</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-08T20:00:34+00:00" >January 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top drug pusher of Sibulan killed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed">Top drug pusher of Sibulan killed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T06:52:38+00:00" >December 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5892d9ba08f0a" data-td_block_id="td_uid_35_5892d9ba08f0a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_36_5892d9ba17d1e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_36_5892d9ba17d1e" ><script>var block_td_uid_36_5892d9ba17d1e = new tdBlock();
block_td_uid_36_5892d9ba17d1e.id = "td_uid_36_5892d9ba17d1e";
block_td_uid_36_5892d9ba17d1e.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_36_5892d9ba17d1e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_36_5892d9ba17d1e.td_column_number = "1";
block_td_uid_36_5892d9ba17d1e.block_type = "td_block_15";
block_td_uid_36_5892d9ba17d1e.post_count = "4";
block_td_uid_36_5892d9ba17d1e.found_posts = "583";
block_td_uid_36_5892d9ba17d1e.header_color = "";
block_td_uid_36_5892d9ba17d1e.ajax_pagination_infinite_stop = "";
block_td_uid_36_5892d9ba17d1e.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_36_5892d9ba17d1e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>HOT NEWS</span></h4></div><div id=td_uid_36_5892d9ba17d1e class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/i-love-my-ocean-by-greenpeace/" rel="bookmark" title="“I love my Ocean” by Greenpeace"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/11/oceanF.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/11/oceanF.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/11/oceanF.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/11/oceanF.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2016/11/oceanF.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="“I love my Ocean” by Greenpeace"/></a></div>                <a href="https://negroschronicle.com/category/news/local-news/" class="td-post-category">Local News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/i-love-my-ocean-by-greenpeace/" rel="bookmark" title="“I love my Ocean” by Greenpeace">“I love my Ocean” by Greenpeace</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/96-7-bai-radio-editorial-january-12-2017/" rel="bookmark" title="96.7 Bai Radio EDITORIAL (January 12, 2017)"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_01122017_1068x712.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_01122017_1068x712.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_01122017_1068x712.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_01122017_1068x712.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_01122017_1068x712.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Replay of 96.7 Bai Radio EDITORIAL broadcast on January 11, 2017 in the heart of Dumaguete City, Negros Oriental." title="96.7 Bai Radio EDITORIAL (January 12, 2017)"/></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/96-7-bai-radio-editorial-january-12-2017/" rel="bookmark" title="96.7 Bai Radio EDITORIAL (January 12, 2017)">96.7 Bai Radio EDITORIAL (January 12, 2017)</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/edc-tops-admired-csr-survey-asia-pacific/" rel="bookmark" title="EDC tops most admired in CSR survey in Asia-Pacific"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/energy-development-corporation-image.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/energy-development-corporation-image.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/energy-development-corporation-image.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/energy-development-corporation-image.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/negroschronicle.com/wp-content/uploads/2017/01/energy-development-corporation-image.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="energy development corporation thumbnail image" title="EDC tops most admired in CSR survey in Asia-Pacific"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/edc-tops-admired-csr-survey-asia-pacific/" rel="bookmark" title="EDC tops most admired in CSR survey in Asia-Pacific">EDC tops most admired in CSR survey in Asia-Pacific</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/lake-balinsasayao/" rel="bookmark" title="LAKE BALINSASAYAO OF SIBULAN"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/negroschronicle.com/wp-content/uploads/2016/11/lake-balinsasayaw.gif?resize=218%2C150&ssl=1" alt="" title="LAKE BALINSASAYAO OF SIBULAN"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/lake-balinsasayao/" rel="bookmark" title="LAKE BALINSASAYAO OF SIBULAN">LAKE BALINSASAYAO OF SIBULAN</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5892d9ba17d1e" data-td_block_id="td_uid_36_5892d9ba17d1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5892d9ba17d1e" data-td_block_id="td_uid_36_5892d9ba17d1e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" data-retina="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Negros Chronicle is the leading online news and newspaper publication in Negros Oriental province, Philippines, vigilantly featuring the latest news updates around Dumaguete City and Negros Oriental since 1973.<div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/negroschronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1994"><a href="https://negroschronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1996"><a href="https://negroschronicle.com/links/">Links</a></li>
<li id="menu-item-2306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2306"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise</a></li>
<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2308"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
<li id="menu-item-2307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2307"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016. The Negros Chronicle. Site by <a href="https://upskill.design" target="_blank">Upskill Design.</a>                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-cookie_duration="2" data-idle_timeout="15">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Send me news updates!</h2><p>Join our mailing list to receive the latest news and updates from The Negros Chronicle.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="4102" data-account="aldin@ako.ph" data-disable_dbl_optin="disable" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>Don&#039;t worry, we hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}
</script>
	<div style="display:none">
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5892d9ba21795
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-banner-wrap-full {
   background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;
}

.td-header-sp-logo img {bottom:6px;}

.td-header-menu-wrap, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu {background-color: #303030!important;}
.td-header-wrap .top-header-menu .sub-menu, .td-header-style-3 .td-affix {background-color: #303030!important;}
.td-header-style-3 .td-header-top-menu-full {background-color: #303030;}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0px!important;
}

.advertisebutton {
    background-color: #ff5d00;
    padding: 1px 0px 1px 6px;
    margin-right: 10px;
}

.advertisebutton:hover {
    background-color: #f96c26;
}

.sub-menu {padding:15px;}

.advertiseblocktitle .wpb_wrapper .block-title > span {background-color:#ff5d00;}
.advertiseblocktitle .wpb_wrapper .block-title {border-color:#ff5d00;}

.submitarticleblocktitle .wpb_wrapper .block-title > span {background-color:#054f9f;}
.submitarticleblocktitle .wpb_wrapper .block-title {border-color:#054f9f;}

.wpcf7-form-control .wpcf7-list-item {display:block;}

.td-header-sp-logo img {max-width:152%;}

.td-grid-style-4 .entry-title {
    background-color: rgb(48, 48, 48)!important; /* Fallback */
    background-color: rgba(0,0,0,0.7)!important;
}

.td-main-page-wrap {padding:10px;}
.td-header-style-3 .td-header-sp-recs {
    margin: 0!important;
}


.td-header-style-3 .td-header-sp-logo {
    height: 40px!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-logo img {
    bottom: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#td-header-menu {background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;}
   
   #td-top-mobile-toggle i {color: #ffffff;background-color: #303030;}
   
   .td-main-menu-logo img {
    max-width: 215px;
}
}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/negroschronicle.com\/dumaguete-city-wedding-vidoegrapher-tatsuo-productions\/":4102};
	</script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://negroschronicle.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2874797.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","nonce":"e02e987c8c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/negroschronicle.com\/wp-login.php?redirect_to=https%3A%2F%2Fnegroschronicle.com%2Fdumaguete-city-wedding-vidoegrapher-tatsuo-productions%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/negroschronicle.com\/dumaguete-city-wedding-vidoegrapher-tatsuo-productions\/","stats_nonce":"67022cdc74","subscribe_nonce":"6134ab0d2c","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Dumaguete, PH","api_location":"Dumaguete","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[25.4,77.7],"today_humidity":100,"today_wind_speed":[5.4,3.3],"today_min":[25.4,77.7],"today_max":[25.4,77.7],"today_clouds":76,"current_unit":0,"forecast":[{"timestamp":1486094400,"day_temp":[28,82],"day_name":"Fri","owm_day_index":1},{"timestamp":1486180800,"day_temp":[26,79],"day_name":"Sat","owm_day_index":2},{"timestamp":1486267200,"day_temp":[26,79],"day_name":"Sun","owm_day_index":3},{"timestamp":1486353600,"day_temp":[27,81],"day_name":"Mon","owm_day_index":4},{"timestamp":1486440000,"day_temp":[28,82],"day_name":"Tue","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[4102]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://negroschronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://negroschronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'123438316',post:'4102',tz:'8',srv:'negroschronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '123438316', '4102' ]);
</script>

</body>
</html>