<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" /><title>KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City - Negros Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://negroschronicle.com/wp-content/cache/min/1/c8ed698a25e7ccb9dd189a799e4d515f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><style>.bsaProInput input,.bsaProInput input[type='file'],.bsaProSelectSpace select,.bsaProInputsRight .bsaInputInner,.bsaProInputsRight .bsaInputInner label{}.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7!important}.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39!important}</style><meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg" /><meta name="author" content="Negros Chronicle"><link rel="canonical" href="https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City - Negros Chronicle" /><meta property="og:description" content="November 7, 2019 The KBP expresses its grave concern with the killing of radio anchorman Dindo Generoso in Dumaguete City, Negros Oriental. We urge the authorities to exert all efforts to bring the perpetrators to justice. We also urge all KBP members in Negros Oriental and other areas to uphold the high standards of the &hellip;" /><meta property="og:url" content="https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/" /><meta property="og:site_name" content="Negros Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-11-10T13:07:50+00:00" /><meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg" /><meta property="og:image:secure_url" content="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="712" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="November 7, 2019 The KBP expresses its grave concern with the killing of radio anchorman Dindo Generoso in Dumaguete City, Negros Oriental. We urge the authorities to exert all efforts to bring the perpetrators to justice. We also urge all KBP members in Negros Oriental and other areas to uphold the high standards of the [&hellip;]" /><meta name="twitter:title" content="KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City - Negros Chronicle" /><meta name="twitter:site" content="@NegrosChronicIe" /><meta name="twitter:image" content="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg" /><meta name="twitter:creator" content="@NegrosChronicIe" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://negroschronicle.com/#organization","name":"","url":"https://negroschronicle.com/","sameAs":["https://www.facebook.com/TheNegrosChronicle/","https://www.instagram.com/negroschronicle/","https://www.youtube.com/channel/UCeG44kGbtGP2w7b7s79opaw","https://twitter.com/NegrosChronicIe"]},{"@type":"WebSite","@id":"https://negroschronicle.com/#website","url":"https://negroschronicle.com/","name":"Negros Chronicle","publisher":{"@id":"https://negroschronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://negroschronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#primaryimage","url":"https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg","width":1068,"height":712},{"@type":"WebPage","@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#webpage","url":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/","inLanguage":"en-US","name":"KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City - Negros Chronicle","isPartOf":{"@id":"https://negroschronicle.com/#website"},"primaryImageOfPage":{"@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#primaryimage"},"datePublished":"2019-11-10T13:07:50+00:00","dateModified":"2019-11-10T13:07:50+00:00"},{"@type":"NewsArticle","@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#article","isPartOf":{"@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#webpage"},"author":{"@id":"https://negroschronicle.com/author/negroschronicle/#author"},"headline":"KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City","datePublished":"2019-11-10T13:07:50+00:00","dateModified":"2019-11-10T13:07:50+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#webpage"},"publisher":{"@id":"https://negroschronicle.com/#organization"},"image":{"@id":"https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/#primaryimage"},"articleSection":"Featured,News","copyrightYear":"2019","copyrightHolder":{"@id":"https://negroschronicle.com#organization"}},{"@type":["Person"],"@id":"https://negroschronicle.com/author/negroschronicle/#author","name":"Negros Chronicle","image":{"@type":"ImageObject","@id":"https://negroschronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8a73afd173dd49b39b28ab4aef0b21a2?s=96&d=mm&r=g","caption":"Negros Chronicle"},"sameAs":[]}]}</script> <link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City Comments Feed" href="https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://negroschronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;</style> <script type='text/javascript' src='https://negroschronicle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://negroschronicle.com/?p=12256' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/negroschronicle.com\/wp-admin\/","wpRestNonce":"32ab92afc0","wpRestUrl":"https:\/\/negroschronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>  <script>// td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";</script> <style>.td-menu-background:before,.td-search-background:before{background:#05509f;background:-moz-linear-gradient(top,#05509f 0%,#0cbff1 100%);background:-webkit-gradient(left top,left bottom,color-stop(0%,#05509f),color-stop(100%,#0cbff1));background:-webkit-linear-gradient(top,#05509f 0%,#0cbff1 100%);background:-o-linear-gradient(top,#05509f 0%,#0cbff1 100%);background:-ms-linear-gradient(top,#05509f 0%,#0cbff1 100%);background:linear-gradient(to bottom,#05509f 0%,#0cbff1 100%);filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#05509f',endColorstr='#0cbff1',GradientType=0)}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');</script> <link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-150x150.png" sizes="32x32" /><link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-180x180.png" /><meta name="msapplication-TileImage" content="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" /><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#0cbff1}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#0cbff1}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#0cbff1}.tdm-btn-style1{background-color:#0cbff1}.tdm-btn-style2:before{border-color:#0cbff1}.tdm-btn-style2{color:#0cbff1}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #0cbff1;-moz-box-shadow:0 2px 16px #0cbff1;box-shadow:0 2px 16px #0cbff1}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #0cbff1;-moz-box-shadow:0 4px 26px #0cbff1;box-shadow:0 4px 26px #0cbff1}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#05509f}</style><style id="tdw-css-placeholder">.btn{background:#054f9f;background-image:-webkit-linear-gradient(top,#054f9f,#054f9f);background-image:-moz-linear-gradient(top,#054f9f,#054f9f);background-image:-ms-linear-gradient(top,#054f9f,#054f9f);background-image:-o-linear-gradient(top,#054f9f,#054f9f);background-image:linear-gradient(to bottom,#054f9f,#054f9f);-webkit-border-radius:28;-moz-border-radius:28;border-radius:28px;font-family:Arial;color:#fff;font-size:16px;padding:12px 20px 10px 20px;text-decoration:none;width:200px}.btn:hover{background:#0cbff1;background-image:-webkit-linear-gradient(top,#0cbff1,#0cbff1);background-image:-moz-linear-gradient(top,#0cbff1,#0cbff1);background-image:-ms-linear-gradient(top,#0cbff1,#0cbff1);background-image:-o-linear-gradient(top,#0cbff1,#0cbff1);background-image:linear-gradient(to bottom,#0cbff1,#0cbff1);text-decoration:none}.platforms{display:relative}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-12256 single-format-standard" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-221"><a href="https://negroschronicle.com/category/news/">NEWS</a></li><li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://negroschronicle.com/category/opinion/">OPINION</a></li><li id="menu-item-810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-810"><a href="https://forum.negroschronicle.com">FORUM</a></li><li id="menu-item-2406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2406"><a href="https://negroschronicle.com/directory/">NEGROS DIRECTORY</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://negroschronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /> <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap"><div id="td-header-menu"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a class="td-header-logo"
href="https://negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Negros Chronicle" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"/><noscript><img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"
src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/></noscript> </a></div></div><div class="td-search-icon"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div><div class="td-a-rec td-a-rec-id-header_mob "><div id="bsa-html" class="bsaProContainer bsaProContainer-13 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:320px;height:50px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="8847084589"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-13{display:none}</style></div><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://negroschronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://negroschronicle.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City</span></div></div><article id="post-12256" class="post-12256 post type-post status-publish format-standard hentry category-featured category-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-11-10T21:07:50+00:00" >November 10, 2019</time></span></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20464'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-696x464.jpg 696w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-300x200.jpg 300w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-768x512.jpg 768w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-1024x683.jpg 1024w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg 1068w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-630x420.jpg 630w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-696x464.jpg"/><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-696x464.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-696x464.jpg 696w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-300x200.jpg 300w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-768x512.jpg 768w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-1024x683.jpg 1024w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg 1068w, https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City"/></noscript></a></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fkbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=KBP+Statement+on+the+Killing+of+Broadcaster+Dindo+in+Dumaguete+City&url=https%3A%2F%2Fnegroschronicle.com%2Fkbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/&amp;media=https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg&description=KBP+Statement+on+the+Killing+of+Broadcaster+Dindo+in+Dumaguete+City"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City %0A%0A https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-a-rec td-a-rec-id-content_inline_mob "><div id="bsa-html" class="bsaProContainer bsaProContainer-13 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:320px;height:50px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="8847084589"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-13{display:none}</style></div><p>November 7, 2019</p><p>The KBP expresses its grave concern with the killing of radio anchorman Dindo Generoso in Dumaguete City, Negros Oriental. We urge the authorities to exert all efforts to bring the perpetrators to justice. We also urge all KBP members in Negros Oriental and other areas to uphold the high standards of the broadcast profession the face of attempts to suppress freedom of the press. We also admonish them to take all precautions to keep their persons safe so that they can continue to fulfill their mission as journalists.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fkbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=KBP+Statement+on+the+Killing+of+Broadcaster+Dindo+in+Dumaguete+City&url=https%3A%2F%2Fnegroschronicle.com%2Fkbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/&amp;media=https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg&description=KBP+Statement+on+the+Killing+of+Broadcaster+Dindo+in+Dumaguete+City"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City %0A%0A https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="datePublished" content="2019-11-10T21:07:50+00:00"><meta itemprop="dateModified" content="2019-11-10T21:07:50+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/kbp-statement-on-the-killing-of-broadcaster-dindo-in-dumaguete-city/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"></span><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="headline " content="KBP Statement on the Killing of Broadcaster Dindo in Dumaguete City"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2019/11/KBP-Statement-on-the-Killing-of-Broadcaster-Dindo-in-Dumaguete-City.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span></footer></article><div class="td_block_wrap td_block_related_posts_mob td_uid_1_5dc9741d95842_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title"><a id="td_uid_2_5dc9741d9a3ba" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5dc9741d95842" href="#">RELATED ARTICLES</a></h4><div id=td_uid_1_5dc9741d95842 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://negroschronicle.com/a-commitment-is-not-a-straitjacket/" rel="bookmark" class="td-image-wrap" title="A commitment is not a straitjacket"><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/11/commitment-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/commitment-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/commitment-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="" title="A commitment is not a straitjacket" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/11/commitment-265x198.jpg"/><noscript><img width="265" height="198" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2019/11/commitment-265x198.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/11/commitment-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/commitment-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/commitment-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="A commitment is not a straitjacket"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/a-commitment-is-not-a-straitjacket/" rel="bookmark" title="A commitment is not a straitjacket">A commitment is not a straitjacket</a></h3><div class="td-module-meta-info"> <a href="https://negroschronicle.com/category/faith/" class="td-post-category">Faith</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-10T22:37:21+00:00" >November 10, 2019</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://negroschronicle.com/another-sad-day-for-press-freedom/" rel="bookmark" class="td-image-wrap" title="Another sad day for PRESS Freedom"><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="" title="Another sad day for PRESS Freedom" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-265x198.jpg"/><noscript><img width="265" height="198" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-265x198.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/editorial-nov-10-2019-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="Another sad day for PRESS Freedom"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/another-sad-day-for-press-freedom/" rel="bookmark" title="Another sad day for PRESS Freedom">Another sad day for PRESS Freedom</a></h3><div class="td-module-meta-info"> <a href="https://negroschronicle.com/category/opinion/" class="td-post-category">Opinion</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-10T21:30:36+00:00" >November 10, 2019</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://negroschronicle.com/3-airlines-fly-aid-for-free/" rel="bookmark" class="td-image-wrap" title="3 airlines fly aid for free"><img width="265" height="198" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20198'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-485x360.jpg 485w" data-lazy-sizes="(max-width: 265px) 100vw, 265px" alt="" title="3 airlines fly aid for free" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-265x198.jpg"/><noscript><img width="265" height="198" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-265x198.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-265x198.jpg 265w, https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-80x60.jpg 80w, https://negroschronicle.com/wp-content/uploads/2019/11/3-airlines-fly-aid-for-free-485x360.jpg 485w" sizes="(max-width: 265px) 100vw, 265px" alt="" title="3 airlines fly aid for free"/></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/3-airlines-fly-aid-for-free/" rel="bookmark" title="3 airlines fly aid for free">3 airlines fly aid for free</a></h3><div class="td-module-meta-info"> <a href="https://negroschronicle.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-10T21:02:43+00:00" >November 10, 2019</time></span></div></div></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-footer_mob "><div id="bsa-html" class="bsaProContainer bsaProContainer-14 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:320px;height:50px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="8847084589"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-14{display:none}</style></div><div class="td-mobile-footer-wrap"><div class="td-container"><div class="td-footer-wrap"><aside class="td-footer-logo"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png"/><noscript><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle"/></noscript></a></aside></div><div class="td-footer-wrap"><aside class="td-footer-description"><div class="block-title"><span>ABOUT US</span></div>Delivering the latest news in Dumaguete City and around Negros Oriental since 1973. </br></br><a href="https://negroschronicle.com/advertise/">Advertise with us</a><div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-footer-wrap"><aside class="td-footer-social"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div><div class="td-mobile-sub-footer-wrap"><div class="td-container"><div class="td-sub-footer-menu"></div><div class="td-sub-footer-copy"> &copy; Powered by <a href="https://ako.ph" rel="nofollow" target="_blank">Ako Philippines</a></div></div></div></div><style>.special-message-wrapper{background:#C44;color:#FFF;font-size:15px}</style><div class="special-message-wrapper" style="display:none;"><div class="special-message-content"><div class="special-message-left"> Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.</div><div class="special-message-right"> <span class="dashicons dashicons-no"></span></div><div style="clear:both;"></div></div></div><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5dc9741d9c014">.btn {
  background: #054f9f;
  background-image: -webkit-linear-gradient(top, #054f9f, #054f9f);
  background-image: -moz-linear-gradient(top, #054f9f, #054f9f);
  background-image: -ms-linear-gradient(top, #054f9f, #054f9f);
  background-image: -o-linear-gradient(top, #054f9f, #054f9f);
  background-image: linear-gradient(to bottom, #054f9f, #054f9f);
  -webkit-border-radius: 28;
  -moz-border-radius: 28;
  border-radius: 28px;
  font-family: Arial;
  color: #ffffff;
  font-size: 16px;
  padding: 12px 20px 10px 20px;
  text-decoration: none;
  width: 200px;
}

.btn:hover {
  background: #0cbff1;
  background-image: -webkit-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -moz-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -ms-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -o-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: linear-gradient(to bottom, #0cbff1, #0cbff1);
  text-decoration: none;
}

.platforms {
    display: relative;
}</textarea><div id="td_live_css_uid_1_5dc9741d9c014" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://negroschronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script> <script src="https://negroschronicle.com/wp-content/cache/min/1/0fd6ba6dac9a40132d82c045bdce67ce.js" data-minify="1" defer></script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dc9741d9c014');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dc9741d9c014");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script><noscript><link rel="stylesheet" href="https://negroschronicle.com/wp-content/cache/min/1/c8ed698a25e7ccb9dd189a799e4d515f.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1573483549 -->