<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>NPAs dwell among people - Negros Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://negroschronicle.com/wp-content/cache/min/1/cf390664d0fc6162c60e256feeeb1e45.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" /><style>.bsaProInput input,.bsaProInput input[type='file'],.bsaProSelectSpace select,.bsaProInputsRight .bsaInputInner,.bsaProInputsRight .bsaInputInner label{}.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7!important}.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-bar,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39!important}</style><meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg" /><link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2017/08/The-Negros-Chronicle-Favicon-v2.0-32x32.png"><link rel="canonical" href="https://negroschronicle.com/npas-dwell-among-people/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NPAs dwell among people - Negros Chronicle" /><meta property="og:description" content="Perhaps a very important factor in seeking unity amidst the insurgency issue is the matter of consistency on both sides. On one hand, the military personnel come and go because they all have a temporary tour of duty so most of them cannot possibly become close to the people. On the other hand, the communist &hellip;" /><meta property="og:url" content="https://negroschronicle.com/npas-dwell-among-people/" /><meta property="og:site_name" content="Negros Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2019-08-10T18:52:11+00:00" /><meta property="article:modified_time" content="2019-08-11T14:58:34+00:00" /><meta property="og:updated_time" content="2019-08-11T14:58:34+00:00" /><meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg" /><meta property="og:image:secure_url" content="https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="933" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Perhaps a very important factor in seeking unity amidst the insurgency issue is the matter of consistency on both sides. On one hand, the military personnel come and go because they all have a temporary tour of duty so most of them cannot possibly become close to the people. On the other hand, the communist [&hellip;]" /><meta name="twitter:title" content="NPAs dwell among people - Negros Chronicle" /><meta name="twitter:site" content="@NegrosChronicIe" /><meta name="twitter:image" content="https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg" /><meta name="twitter:creator" content="@NegrosChronicIe" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://negroschronicle.com/#organization","name":"","url":"https://negroschronicle.com/","sameAs":["https://www.facebook.com/TheNegrosChronicle/","https://www.instagram.com/negroschronicle/","https://www.youtube.com/channel/UCeG44kGbtGP2w7b7s79opaw","https://twitter.com/NegrosChronicIe"]},{"@type":"WebSite","@id":"https://negroschronicle.com/#website","url":"https://negroschronicle.com/","name":"Negros Chronicle","publisher":{"@id":"https://negroschronicle.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://negroschronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://negroschronicle.com/npas-dwell-among-people/#primaryimage","url":"https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg","width":1400,"height":933,"caption":"NPA"},{"@type":"WebPage","@id":"https://negroschronicle.com/npas-dwell-among-people/#webpage","url":"https://negroschronicle.com/npas-dwell-among-people/","inLanguage":"en-US","name":"NPAs dwell among people - Negros Chronicle","isPartOf":{"@id":"https://negroschronicle.com/#website"},"primaryImageOfPage":{"@id":"https://negroschronicle.com/npas-dwell-among-people/#primaryimage"},"datePublished":"2019-08-10T18:52:11+00:00","dateModified":"2019-08-11T14:58:34+00:00"},{"@type":"NewsArticle","@id":"https://negroschronicle.com/npas-dwell-among-people/#article","isPartOf":{"@id":"https://negroschronicle.com/npas-dwell-among-people/#webpage"},"author":{"@id":"https://negroschronicle.com/author/negroschronicle/#author"},"headline":"NPAs dwell among people","datePublished":"2019-08-10T18:52:11+00:00","dateModified":"2019-08-11T14:58:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://negroschronicle.com/npas-dwell-among-people/#webpage"},"publisher":{"@id":"https://negroschronicle.com/#organization"},"image":{"@id":"https://negroschronicle.com/npas-dwell-among-people/#primaryimage"},"articleSection":"Featured,Frontpage","copyrightYear":"2019","copyrightHolder":{"@id":"https://negroschronicle.com#organization"}},{"@type":["Person"],"@id":"https://negroschronicle.com/author/negroschronicle/#author","name":"Negros Chronicle","image":{"@type":"ImageObject","@id":"https://negroschronicle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8a73afd173dd49b39b28ab4aef0b21a2?s=96&d=mm&r=g","caption":"Negros Chronicle"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Feed" href="https://negroschronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Comments Feed" href="https://negroschronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; NPAs dwell among people Comments Feed" href="https://negroschronicle.com/npas-dwell-among-people/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='woocommerce-smallscreen-css'  href='https://negroschronicle.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.5.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><link rel='preload' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://negroschronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0;</style> <script type='text/javascript' src='https://negroschronicle.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://negroschronicle.com/?p=10544' /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//negroschronicle.com/?wordfence_lh=1&hid=6D146CFEC82D3DC17C39BADFEC8B8B97');</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/negroschronicle.com\/wp-admin\/","wpRestNonce":"5b13c6e8b9","wpRestUrl":"https:\/\/negroschronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>  <script>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</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');</script> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://negroschronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/category/news/frontpage/",
                                "name": "Frontpage"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/npas-dwell-among-people/",
                                "name": "NPAs dwell among people"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-150x150.png" sizes="32x32" /><link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile-180x180.png" /><meta name="msapplication-TileImage" content="https://negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png" /><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#0cbff1}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#0cbff1}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#0cbff1}.tdm-btn-style1{background-color:#0cbff1}.tdm-btn-style2:before{border-color:#0cbff1}.tdm-btn-style2{color:#0cbff1}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #0cbff1;-moz-box-shadow:0 2px 16px #0cbff1;box-shadow:0 2px 16px #0cbff1}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #0cbff1;-moz-box-shadow:0 4px 26px #0cbff1;box-shadow:0 4px 26px #0cbff1}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#05509f}</style><style id="tdw-css-placeholder">.btn{background:#054f9f;background-image:-webkit-linear-gradient(top,#054f9f,#054f9f);background-image:-moz-linear-gradient(top,#054f9f,#054f9f);background-image:-ms-linear-gradient(top,#054f9f,#054f9f);background-image:-o-linear-gradient(top,#054f9f,#054f9f);background-image:linear-gradient(to bottom,#054f9f,#054f9f);-webkit-border-radius:28;-moz-border-radius:28;border-radius:28px;font-family:Arial;color:#fff;font-size:16px;padding:12px 20px 10px 20px;text-decoration:none;width:200px}.btn:hover{background:#0cbff1;background-image:-webkit-linear-gradient(top,#0cbff1,#0cbff1);background-image:-moz-linear-gradient(top,#0cbff1,#0cbff1);background-image:-ms-linear-gradient(top,#0cbff1,#0cbff1);background-image:-o-linear-gradient(top,#0cbff1,#0cbff1);background-image:linear-gradient(to bottom,#0cbff1,#0cbff1);text-decoration:none}.platforms{display:relative}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-10544 single-format-standard woocommerce-no-js npas-dwell-among-people global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16"><a href="https://negroschronicle.com/">NEWS</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://negroschronicle.com/category/opinion/">OPINION</a></li><li id="menu-item-2405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2405"><a href="https://negroschronicle.com/directory/">NEGROS DIRECTORY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-7476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7476"><a href="https://negroschronicle.com/directory/">EXPLORE</a></li><li id="menu-item-7475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7475"><a href="https://negroschronicle.com/directory/add-listing/">ADD LISTING</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://negroschronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-n"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">22.8</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Dumaguete</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Sunday, August 11, 2019</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Negros Chronicle" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"/><noscript><img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/></noscript> <span class="td-visual-hidden">Negros Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5d503760ba75d_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-1{display:none}</style></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Negros Chronicle" title="Negros Chronicle" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"/><noscript><img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/></noscript> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="https://negroschronicle.com/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140"><a href="https://negroschronicle.com/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2405"><a href="https://negroschronicle.com/directory/">NEGROS DIRECTORY</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7476"><a href="https://negroschronicle.com/directory/">EXPLORE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7475"><a href="https://negroschronicle.com/directory/add-listing/">ADD LISTING</a></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://negroschronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://negroschronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://negroschronicle.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Frontpage" class="entry-crumb" href="https://negroschronicle.com/category/news/frontpage/">Frontpage</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NPAs dwell among people</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-10544" class="post-10544 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-frontpage" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/news/">News</a></li><li class="entry-category"><a  href="https://negroschronicle.com/category/news/frontpage/">Frontpage</a></li></ul><header class="td-post-title"><h1 class="entry-title">NPAs dwell among people</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-11T02:52:11+00:00" >August 11, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fnpas-dwell-among-people%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NPAs+dwell+among+people&url=https%3A%2F%2Fnegroschronicle.com%2Fnpas-dwell-among-people%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/npas-dwell-among-people/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/npas-dwell-among-people/&amp;media=https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg&description=NPAs+dwell+among+people"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NPAs dwell among people %0A%0A https://negroschronicle.com/npas-dwell-among-people/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  td_uid_3_5d503760be43b_rand td_block_template_1"><div id="bsa-block-728--90" class="bsaProContainer bsaProContainer-16 bsa-block-728--90 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" rel="nofollow" href="https://negroschronicle.com?bsa_pro_id=15&bsa_pro_url=1" target="_blank"><div data-bg="url(&#039;https://negroschronicle.com/wp-content/uploads/bfi_thumb/Discover-Negros-Banner-Ad-o41ac1htlzgckwx7uu5tv1rn5dfigf4dv2fwt2w29w.jpg&#039;)" class="bsaProItemInner__img rocket-lazyload" style=""></div></a></div></div></div></div></div></div></div><p>Perhaps a very important factor in seeking unity amidst the insurgency issue is the matter of consistency on both sides.</p><p>On one hand, the military personnel come and go because they all have a temporary tour of duty so most of them cannot possibly become close to the people.</p><p>On the other hand, the communist insurgents live and mix with the people although mobile. They help, indoctrinate, train, recruit, and eat with the people and invite them to join the NPA. The military usually doesn’t do that on a regular basis.</p><p>The people are familiar with the faces of the rebels while they don’t know most of the military men.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_2_5d503760bd725_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" rel="nofollow" href="https://negroschronicle.com?bsa_pro_id=7&bsa_pro_url=https://negroschronicle.com/directory/add-listing/" target="_blank"><div class="td-visible-desktop"> <a href="https://negroschronicle.com/directory/add-listing/" rel="nofollow" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="HTML5 Icon" style="width:300px;height:250px;" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/02/add-listing-300x250.jpg"><noscript><img src="https://negroschronicle.com/wp-content/uploads/2019/02/add-listing-300x250.jpg" alt="HTML5 Icon" style="width:300px;height:250px;"></noscript></a></div></a></div></div></div></div></div></div></div><style>.bsaProContainer-4{display:none}</style></div><p>Most of all, because of political squabbles among local politicians who divide the people especially during elections, the people cannot develop a consistent or sustained sense of loyalty. The people are confused, and they live in fear of both military and the rebels.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/npas-dwell-among-people/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/npas-dwell-among-people/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fnpas-dwell-among-people%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NPAs+dwell+among+people&url=https%3A%2F%2Fnegroschronicle.com%2Fnpas-dwell-among-people%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/npas-dwell-among-people/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/npas-dwell-among-people/&amp;media=https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg&description=NPAs+dwell+among+people"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=NPAs dwell among people %0A%0A https://negroschronicle.com/npas-dwell-among-people/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="datePublished" content="2019-08-11T02:52:11+00:00"><meta itemprop="dateModified" content="2019-08-11T22:58:34+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/npas-dwell-among-people/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"></span><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="headline " content="NPAs dwell among people"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2019/01/NPA-CPP-Founding-Anniversary-Davao-20161226-001.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="933"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5d503760bf90e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5d503760bf90e" ><script>var block_td_uid_4_5d503760bf90e = new tdBlock();
block_td_uid_4_5d503760bf90e.id = "td_uid_4_5d503760bf90e";
block_td_uid_4_5d503760bf90e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5d503760bf90e_rand","td_column_number":3,"live_filter_cur_post_id":10544,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5d503760bf90e_rand","tdc_css_class_style":"td_uid_4_5d503760bf90e_rand_style"}';
block_td_uid_4_5d503760bf90e.td_column_number = "3";
block_td_uid_4_5d503760bf90e.block_type = "td_block_related_posts";
block_td_uid_4_5d503760bf90e.post_count = "3";
block_td_uid_4_5d503760bf90e.found_posts = "1706";
block_td_uid_4_5d503760bf90e.header_color = "";
block_td_uid_4_5d503760bf90e.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d503760bf90e.max_num_pages = "569";
tdBlocksArray.push(block_td_uid_4_5d503760bf90e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5d503760c29f2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5d503760bf90e" href="#">RELATED ARTICLES</a><a id="td_uid_6_5d503760c29fb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5d503760bf90e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5d503760bf90e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/let-the-bible-speak-august-11-2019/" rel="bookmark" class="td-image-wrap" title="LET THE BIBLE SPEAK &#8211;  August 11, 2019"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="LET THE BIBLE SPEAK &#8211;  August 11, 2019" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2018/08/Bible-Speak-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LET THE BIBLE SPEAK &#8211;  August 11, 2019"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/let-the-bible-speak-august-11-2019/" rel="bookmark" title="LET THE BIBLE SPEAK &#8211;  August 11, 2019">LET THE BIBLE SPEAK &#8211;  August 11, 2019</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/unity-elusive-unless-petty-politics-attains-maturity/" rel="bookmark" class="td-image-wrap" title="Unity elusive unless petty politics attains maturity"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unity elusive unless petty politics attains maturity" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2019/08/Unity-elusive-unless-petty-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unity elusive unless petty politics attains maturity"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/unity-elusive-unless-petty-politics-attains-maturity/" rel="bookmark" title="Unity elusive unless petty politics attains maturity">Unity elusive unless petty politics attains maturity</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/city-joins-nationwide-earthquake-fire-drill/" rel="bookmark" class="td-image-wrap" title="City joins nationwide earthquake, fire drill"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="City joins nationwide earthquake, fire drill" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2019/08/eathquake-drill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City joins nationwide earthquake, fire drill"/></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-joins-nationwide-earthquake-fire-drill/" rel="bookmark" title="City joins nationwide earthquake, fire drill">City joins nationwide earthquake, fire drill</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d503760bf90e" data-td_block_id="td_uid_4_5d503760bf90e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d503760bf90e" data-td_block_id="td_uid_4_5d503760bf90e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5d503760c3f06_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="2998695728"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-2{display:none}</style></div><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5d503760c930e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,955</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/688726661154084"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">655</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/negroschronicle#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">264</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/NegrosChronicIe"  target="_blank" >Follow</a></span></div></div></div></div><div id="bsa-block-300--600" class="bsaProContainer bsaProContainer-17 bsa-block-300--600 bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" rel="nofollow" href="https://negroschronicle.com?bsa_pro_id=16&bsa_pro_url=1" target="_blank"><div data-bg="url(&#039;https://negroschronicle.com/wp-content/uploads/bfi_thumb/1551101272-Add-Listing-Banner-Ad-300x600-o41gu56miuumcveyfnsafm4znd04lxvrhscxjy5rw0.png&#039;)" class="bsaProItemInner__img rocket-lazyload" style=""></div></a></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_9_5d503760ca681_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6072343886799557"
data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><style>.bsaProContainer-6{display:none}</style></div></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20231%201'%3E%3C/svg%3E" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" width="231" data-lazy-src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" /><noscript><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" width="231" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Delivering the latest news in Dumaguete City and around Negros Oriental since 1973. </br></br><a href="https://negroschronicle.com/advertise/">Advertise with us</a><div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Powered by <a href="https://ako.ph" rel="nofollow" target="_blank">Ako Philippines</a></div></div></div></div></div><style>.special-message-wrapper{background:#C44;color:#FFF;font-size:15px}</style><div class="special-message-wrapper" style="display:none;"><div class="special-message-content"><div class="special-message-left"> Our website is made possible by displaying online advertisements to our visitors. Please consider supporting us by disabling your ad blocker.</div><div class="special-message-right"> <span class="dashicons dashicons-no"></span></div><div style="clear:both;"></div></div></div> <style type="text/css" media="screen">.td-banner-wrap-full.td-container-wrap{background-image:url(https://negroschronicle.com/wp-content/uploads/2017/08/Header-Background-Image-Strip.png)}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/negroschronicle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e55516e6ef0b1595a5439d3774e63dc4","fragment_name":"wc_fragments_e55516e6ef0b1595a5439d3774e63dc4","request_timeout":"5000"}; /* ]]> */</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_5d503760cbb79">.btn {
  background: #054f9f;
  background-image: -webkit-linear-gradient(top, #054f9f, #054f9f);
  background-image: -moz-linear-gradient(top, #054f9f, #054f9f);
  background-image: -ms-linear-gradient(top, #054f9f, #054f9f);
  background-image: -o-linear-gradient(top, #054f9f, #054f9f);
  background-image: linear-gradient(to bottom, #054f9f, #054f9f);
  -webkit-border-radius: 28;
  -moz-border-radius: 28;
  border-radius: 28px;
  font-family: Arial;
  color: #ffffff;
  font-size: 16px;
  padding: 12px 20px 10px 20px;
  text-decoration: none;
  width: 200px;
}

.btn:hover {
  background: #0cbff1;
  background-image: -webkit-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -moz-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -ms-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -o-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: linear-gradient(to bottom, #0cbff1, #0cbff1);
  text-decoration: none;
}

.platforms {
    display: relative;
}</textarea><div id="td_live_css_uid_1_5d503760cbb79" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                skip_invisible: false,
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_load: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }
            };
        
        // Listen to the Initialized event
        window.addEventListener('LazyLoad::Initialized', function (e) {
            // Get the instance and puts it in the lazyLoadInstance variable
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        mutation.addedNodes.forEach(function(node) {
                            if (typeof node.getElementsByTagName !== 'function') {
                                return;
                            }

                            imgs = node.getElementsByTagName('img');
                            iframes = node.getElementsByTagName('iframe');
                            rocket_lazy = node.getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        } );
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://negroschronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.3/lazyload.min.js"></script> <script src="https://negroschronicle.com/wp-content/cache/min/1/a427bd6a3b958bcac735efe9a3c9ecbe.js" data-minify="1" defer></script><script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d503760cbb79');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d503760cbb79");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script><noscript><link rel="stylesheet" href="https://negroschronicle.com/wp-content/cache/min/1/cf390664d0fc6162c60e256feeeb1e45.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://negroschronicle.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.5.css' type='text/css' media='only screen and (max-width: 768px)' /></noscript><noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565538144 -->