<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Sandurot as standout Festival on Nov fiesta - The Negros Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg" /><meta name="author" content="The Negros Chronicle">
<link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Favicon-v2.0-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sandurot as standout Festival on Nov fiesta - The Negros Chronicle" />
<meta property="og:description" content="City Mayor Ipe  Remollo has plans of detaching the Sandurot festival from the fiesta activities in honor of Santa Catalina de Alexandria in the month of November." />
<meta property="og:url" content="https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/" />
<meta property="og:site_name" content="The Negros Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" />
<meta property="article:tag" content="dumaguete city" />
<meta property="article:tag" content="Sandurot festival" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2016-12-23T14:44:40+00:00" />
<meta property="article:modified_time" content="2016-12-23T14:51:42+00:00" />
<meta property="og:updated_time" content="2016-12-23T14:51:42+00:00" />
<meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="712" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="City Mayor Ipe  Remollo has plans of detaching the Sandurot festival from the fiesta activities in honor of Santa Catalina de Alexandria in the month of November." />
<meta name="twitter:title" content="Sandurot as standout Festival on Nov fiesta - The Negros Chronicle" />
<meta name="twitter:image" content="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Feed" href="https://negroschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Comments Feed" href="https://negroschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Sandurot as standout Festival on Nov fiesta Comments Feed" href="https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/negroschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.2","wc_post_id":2938,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.2'></script>
<link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='https://negroschronicle.com/?p=2938' />
<link rel="alternate" type="application/json+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsandurot-standout-festival-nov-fiesta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsandurot-standout-festival-nov-fiesta%2F&#038;format=xml" />
<style type="text/css">#wpcomm .wc_new_comment{background:#2584C8;}#wpcomm .wc_new_reply{background:#2584C8;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:Array;}.wpdiscuz-sort-button{color:Array; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#2584C8;cursor:pointer;}.wpdiscuz-sort-button-active{color:#2584C8!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#2584C8;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#2584C8!important; border:1px solid #2584C8!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#aaaaaa; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f2f2f2 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-2938 single-format-standard et_bloom sandurot-standout-festival-nov-fiesta single_template_5 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-2475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li id="menu-item-2476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></li>
</ul>
</li>
<li id="menu-item-2178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></li>
</ul>
</li>
<li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://negroschronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">27</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Dumaguete, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, December 23, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-2278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2278"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2276"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">General Inquiry</a></li>
	<li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2277"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
</ul>
</li>
<li id="menu-item-33" class="advertisebutton menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise With Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://negroschronicle.com/">
            <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
            <span class="td-visual-hidden">The Negros Chronicle</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-Retina-v2.0-430x96.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-v2.0-215x48.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_585cc9a2e22b2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_585cc9a2e22b2" ><script>var block_td_uid_3_585cc9a2e22b2 = new tdBlock();
block_td_uid_3_585cc9a2e22b2.id = "td_uid_3_585cc9a2e22b2";
block_td_uid_3_585cc9a2e22b2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_585cc9a2e22b2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_585cc9a2e22b2.td_column_number = "3";
block_td_uid_3_585cc9a2e22b2.block_type = "td_block_mega_menu";
block_td_uid_3_585cc9a2e22b2.post_count = "4";
block_td_uid_3_585cc9a2e22b2.found_posts = "70";
block_td_uid_3_585cc9a2e22b2.header_color = "";
block_td_uid_3_585cc9a2e22b2.ajax_pagination_infinite_stop = "";
block_td_uid_3_585cc9a2e22b2.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_3_585cc9a2e22b2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_585cc9a2e22b2" id="td_uid_4_585cc9a2e778a" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="" href="https://negroschronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_5_585cc9a2e787d" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="97" href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_6_585cc9a2e798d" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="63" href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_7_585cc9a2e7a9f" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="389" href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_8_585cc9a2e7ba3" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="62" href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_9_585cc9a2e7ca6" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="101" href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_10_585cc9a2e7da7" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="100" href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_11_585cc9a2e7ec5" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="99" href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_12_585cc9a2e7fc5" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="94" href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_13_585cc9a2e80c4" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="102" href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_14_585cc9a2e81a8" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="103" href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_15_585cc9a2e82b0" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="98" href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_16_585cc9a2e83b5" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="105" href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_17_585cc9a2e84b7" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="104" href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a><a class="mega-menu-sub-cat-td_uid_3_585cc9a2e22b2"  id="td_uid_18_585cc9a2e85bd" data-td_block_id="td_uid_3_585cc9a2e22b2" data-td_filter_value="95" href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></div></div><div id=td_uid_3_585cc9a2e22b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dumaguete-city-destinations-sierra-hotel/" rel="bookmark" title="Dumaguete City Destinations: Sierra Hotel"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/2-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/2-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sierra Hotel" title="Dumaguete City Destinations: Sierra Hotel"/></a></div>                <a href="https://negroschronicle.com/category/opinion/insight-avenue/" class="td-post-category">Insight Avenue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dumaguete-city-destinations-sierra-hotel/" rel="bookmark" title="Dumaguete City Destinations: Sierra Hotel">Dumaguete City Destinations: Sierra Hotel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/vp-leni-philippine-democracy/" rel="bookmark" title="VP Leni and Philippine democracy"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/robredo-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/robredo-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/robredo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VP Leni and Philippine democracy"/></a></div>                <a href="https://negroschronicle.com/category/opinion/one-voice/" class="td-post-category">One Voice</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/vp-leni-philippine-democracy/" rel="bookmark" title="VP Leni and Philippine democracy">VP Leni and Philippine democracy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/breaking-myths-aging/" rel="bookmark" title="Breaking the myths about aging"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/old-folks-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/old-folks-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/old-folks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breaking the myths about aging"/></a></div>                <a href="https://negroschronicle.com/category/opinion/health-is-wealth/" class="td-post-category">Health is Wealth</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/breaking-myths-aging/" rel="bookmark" title="Breaking the myths about aging">Breaking the myths about aging</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/illegal-drugs/" rel="bookmark" title="Illegal drugs"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/illegal-drugs-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/illegal-drugs-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/illegal-drugs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Illegal drugs"/></a></div>                <a href="https://negroschronicle.com/category/opinion/law-each-week/" class="td-post-category">Law Each Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/illegal-drugs/" rel="bookmark" title="Illegal drugs">Illegal drugs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_585cc9a2e22b2" data-td_block_id="td_uid_3_585cc9a2e22b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_585cc9a2e22b2" data-td_block_id="td_uid_3_585cc9a2e22b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_585cc9a2f02f8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_585cc9a2f02f8" ><script>var block_td_uid_19_585cc9a2f02f8 = new tdBlock();
block_td_uid_19_585cc9a2f02f8.id = "td_uid_19_585cc9a2f02f8";
block_td_uid_19_585cc9a2f02f8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"656","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_585cc9a2f02f8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_585cc9a2f02f8.td_column_number = "3";
block_td_uid_19_585cc9a2f02f8.block_type = "td_block_mega_menu";
block_td_uid_19_585cc9a2f02f8.post_count = "3";
block_td_uid_19_585cc9a2f02f8.found_posts = "3";
block_td_uid_19_585cc9a2f02f8.header_color = "";
block_td_uid_19_585cc9a2f02f8.ajax_pagination_infinite_stop = "";
block_td_uid_19_585cc9a2f02f8.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_19_585cc9a2f02f8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_585cc9a2f02f8" id="td_uid_20_585cc9a2f296e" data-td_block_id="td_uid_19_585cc9a2f02f8" data-td_filter_value="" href="https://negroschronicle.com/category/lgu/">All</a><a class="mega-menu-sub-cat-td_uid_19_585cc9a2f02f8"  id="td_uid_21_585cc9a2f2a65" data-td_block_id="td_uid_19_585cc9a2f02f8" data-td_filter_value="657" href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></div></div><div id=td_uid_19_585cc9a2f02f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City, Capitol workers  eye P10M bonuses"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses">City, Capitol workers  eye P10M bonuses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City OKs free CR  for seniors, PWDs"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs">City OKs free CR  for seniors, PWDs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"/></a></div>                <a href="https://negroschronicle.com/category/lgu/dumaguete-city/" class="td-post-category">Dumaguete City</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)">Sangguniang Panlunsod Agenda  (December 7, 2016)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_585cc9a2f02f8" data-td_block_id="td_uid_19_585cc9a2f02f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_19_585cc9a2f02f8" data-td_block_id="td_uid_19_585cc9a2f02f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_585cc9a303e10_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_585cc9a303e10" ><script>var block_td_uid_22_585cc9a303e10 = new tdBlock();
block_td_uid_22_585cc9a303e10.id = "td_uid_22_585cc9a303e10";
block_td_uid_22_585cc9a303e10.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_585cc9a303e10_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_585cc9a303e10.td_column_number = "3";
block_td_uid_22_585cc9a303e10.block_type = "td_block_mega_menu";
block_td_uid_22_585cc9a303e10.post_count = "2";
block_td_uid_22_585cc9a303e10.found_posts = "2";
block_td_uid_22_585cc9a303e10.header_color = "";
block_td_uid_22_585cc9a303e10.ajax_pagination_infinite_stop = "";
block_td_uid_22_585cc9a303e10.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_22_585cc9a303e10);
</script><div id=td_uid_22_585cc9a303e10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dumaguete-city-christmas-tree-lighting-ceremony/" rel="bookmark" title="Dumaguete City Christmas Tree Lighting Ceremony 2016"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Dumaguete-City-Christmas-Tree-Lighting-Ceremony-2016-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Dumaguete-City-Christmas-Tree-Lighting-Ceremony-2016-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/Dumaguete-City-Christmas-Tree-Lighting-Ceremony-2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dumaguete City Christmas Tree Lighting Ceremony 2016 Thumbnail" title="Dumaguete City Christmas Tree Lighting Ceremony 2016"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dumaguete-city-christmas-tree-lighting-ceremony/" rel="bookmark" title="Dumaguete City Christmas Tree Lighting Ceremony 2016">Dumaguete City Christmas Tree Lighting Ceremony 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/silliman-university-and-landmarks-of-dumaguete-city-negros-oriental/" rel="bookmark" title="Silliman University and Landmarks of Dumaguete City, Negros Oriental"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Youtubethumnail-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Youtubethumnail-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/Youtubethumnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Silliman University and Landmarks of Dumaguete City, Negros Oriental"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/silliman-university-and-landmarks-of-dumaguete-city-negros-oriental/" rel="bookmark" title="Silliman University and Landmarks of Dumaguete City, Negros Oriental">Silliman University and Landmarks of Dumaguete City, Negros Oriental</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_585cc9a303e10" data-td_block_id="td_uid_22_585cc9a303e10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_22_585cc9a303e10" data-td_block_id="td_uid_22_585cc9a303e10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://negroschronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Breaking News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/category/news/breaking-news/">
                                  <span itemprop="name">Breaking News</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sandurot as standout Festival on Nov fiesta</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-2938" class="post-2938 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-local-news tag-dumaguete-city tag-sandurot-festival" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/news/">News</a></li><li class="entry-category"><a  href="https://negroschronicle.com/category/news/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://negroschronicle.com/category/news/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sandurot as standout Festival on Nov fiesta</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-23T14:44:40+00:00" >December 23, 2016</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-2938">2</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>City Mayor Ipe  Remollo has plans of detaching the Sandurot festival from the fiesta activities in honor of Santa Catalina de Alexandria in the month of November.</p>
<p>It has to be a stand alone festival rather than part of the entire fiesta activity, according to  Mayor Remollo whose first term as mayor in 1999 also sent a contingent to the Sinulog in Cebu.</p>

                <style type="text/css">
                    
                    #td_uid_23_585cc9a30d883  .td-doubleSlider-2 .td-item1 {
                        background: url(https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-80x60.jpg) 0 0 no-repeat;
                    }
                    #td_uid_23_585cc9a30d883  .td-doubleSlider-2 .td-item2 {
                        background: url(https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="td_uid_23_585cc9a30d883" class="td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title">Sandurot 2017</div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 2</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg" title="sandurot"  data-caption="Sandurot Festival"  data-description="Sandurot Festival">
                                <img src="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-630x420.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-630x420.jpg 630w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-300x200.jpg 300w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-768x512.jpg 768w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-1024x683.jpg 1024w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-696x464.jpg 696w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg 1068w, https://negroschronicle.com/wp-content/uploads/2016/11/sandurot-1060x707.jpg 1060w" sizes="(max-width: 630px) 100vw, 630px" alt="Sandurot Festival">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Sandurot Festival</div><span>Sandurot Festival</span></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n.jpg" title="15056443_1305418239477337_9196630533775862317_n"  data-caption="Taclobo High School is this year&#039;s (2017) Sandurot showdown champions. Photo by Choy Gallarde"  data-description="Taclobo High School Sandurot 2017 champions">
                                <img src="https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-716x420.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-716x420.jpg 716w, https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-300x176.jpg 300w, https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-768x450.jpg 768w, https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-696x408.jpg 696w, https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n-610x358.jpg 610w, https://negroschronicle.com/wp-content/uploads/2016/12/15056443_1305418239477337_9196630533775862317_n.jpg 960w" sizes="(max-width: 716px) 100vw, 716px" alt="Taclobo High School Sandurot 2017 champions">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Taclobo High School is this year's (2017) Sandurot showdown champions. Photo by Choy Gallarde</div><span>Taclobo High School Sandurot 2017 champions</span></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>The stand alone Sandurot festival is to coincide in the celebration of tourism month in September, so that the winner will represent Dumaguete City in the Buglasan festival of Negros Oriental up to the Sinulog festival in Cebu</p>
<p>Dumaguete City has decided to join the Sinulog festival in January next year, following an invitation of the Sinulog organizing committee for the Sandurot festival to join in the freestyle category.</p>
<p>Mayor Felipe Remollo immediately directed the finance committee to Sanlook for funds to augment the P300,000 seed money given by the Sinulog foundation to cover the expenses of the more than 400-strong Sandurot contingent that will include both dancers and the support staff.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The Dumaguete Sandurot festival that won first runner-up in the recent Buglasan festival of festivals will be in Cebu just two days before the competition, in order to minimize on expenses.</p>
<p>Practice is going on every night to give the competitors of the Sinulog festival in Cebu a good fight, says Mayor Remollo.</p>
<p>He stressed the purpose of joining the Sinulog is not only to win but the bigger and most important of all is the promotion it will get out of its participation, especially that the Sinulog festival is covered live while SkyCable Cebu is also beaming it live all over the world through the internet, from sun-up to sun down.</p>
<span class="et_bloom_bottom_trigger"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://negroschronicle.com/tag/dumaguete-city/">dumaguete city</a></li><li><a href="https://negroschronicle.com/tag/sandurot-festival/">Sandurot festival</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fsandurot-standout-festival-nov-fiesta%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sandurot+as+standout+Festival+on+Nov+fiesta&url=https%3A%2F%2Fnegroschronicle.com%2Fsandurot-standout-festival-nov-fiesta%2F&via=The+Negros+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/&amp;media=https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg&description=Sandurot+as+standout+Festival+on+Nov+fiesta" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sandurot+as+standout+Festival+on+Nov+fiesta%20-%20https%3A%2F%2Fnegroschronicle.com%2Fsandurot-standout-festival-nov-fiesta%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/" data-text="Sandurot as standout Festival on Nov fiesta" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://negroschronicle.com/300-cameras-use-city-wide-cctv/">300 cameras for use In city-wide CCTV</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="datePublished" content="2016-12-23T14:44:40+00:00"><meta itemprop="dateModified" content="2016-12-23T14:51:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/sandurot-standout-festival-nov-fiesta/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png"></span><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="headline " content="Sandurot as standout Festival on Nov fiesta"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2016/11/sandurot.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_585cc9a310632_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_27_585cc9a310632" ><script>var block_td_uid_27_585cc9a310632 = new tdBlock();
block_td_uid_27_585cc9a310632.id = "td_uid_27_585cc9a310632";
block_td_uid_27_585cc9a310632.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_585cc9a310632_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":2938,"live_filter_cur_post_author":"6"}';
block_td_uid_27_585cc9a310632.td_column_number = "3";
block_td_uid_27_585cc9a310632.block_type = "td_block_related_posts";
block_td_uid_27_585cc9a310632.post_count = "3";
block_td_uid_27_585cc9a310632.found_posts = "172";
block_td_uid_27_585cc9a310632.header_color = "";
block_td_uid_27_585cc9a310632.ajax_pagination_infinite_stop = "";
block_td_uid_27_585cc9a310632.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_27_585cc9a310632);
</script><h4 class="td-related-title"><a id="td_uid_28_585cc9a313e6b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_585cc9a310632" href="#">RELATED ARTICLES</a><a id="td_uid_29_585cc9a313ea9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_585cc9a310632" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_585cc9a310632 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/300-cameras-use-city-wide-cctv/" rel="bookmark" title="300 cameras for use In city-wide CCTV"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/CCTV-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/CCTV-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/CCTV-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="CCTV Cameras for Dumaguete City" title="300 cameras for use In city-wide CCTV"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/300-cameras-use-city-wide-cctv/" rel="bookmark" title="300 cameras for use In city-wide CCTV">300 cameras for use In city-wide CCTV</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/nfa-accredits-more-rice-outlets/" rel="bookmark" title="NFA Accredits More Rice Outlets"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/nfa-accredits-more-rice-outlets/" rel="bookmark" title="NFA Accredits More Rice Outlets">NFA Accredits More Rice Outlets</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dosts-science-film-festival-plays-in-negros-oriental-schools/" rel="bookmark" title="DOST’s Science Film Festival plays in Negros Oriental schools"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DOST Science Film Festival plays in Negros Oriental" title="DOST’s Science Film Festival plays in Negros Oriental schools"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dosts-science-film-festival-plays-in-negros-oriental-schools/" rel="bookmark" title="DOST’s Science Film Festival plays in Negros Oriental schools">DOST’s Science Film Festival plays in Negros Oriental schools</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_585cc9a310632" data-td_block_id="td_uid_27_585cc9a310632"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_585cc9a310632" data-td_block_id="td_uid_27_585cc9a310632"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://negroschronicle.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d7288af5ff" /><input type="hidden" name="_wp_http_referer" value="/sandurot-standout-festival-nov-fiesta/" />                            <input type="hidden" value="2938" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c585cc9a317754"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c585cc9a317754" class="wpdiscuz-cnonce" name="cnonce" value="c585cc9a317754" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c585cc9a317a3a"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c585cc9a317a3a" class="wpdiscuz-cnonce" name="cnonce" value="c585cc9a317a3a" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                    

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
                                        </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div style="text-align: center; " data-id="1878" id="negro-622780911"><a href="http://ho.lazada.com.ph/SHH5V0"><img width="300" height="250" src='https://negroschronicle.com/wp-content/uploads/2016/11/Lazada-300x250.jpg' alt='' title='lazada-300x250' /></a></div></div><aside class="widget widget_bloomwidget"><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 h2, .et_bloom .et_bloom_optin_2 h2 span, .et_bloom .et_bloom_optin_2 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 p, .et_bloom .et_bloom_optin_2 p span, .et_bloom .et_bloom_optin_2 p strong, .et_bloom .et_bloom_optin_2 form input, .et_bloom .et_bloom_optin_2 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge zigzag_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Be the first to know!</h2><p>News, delivered in your inbox.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="2938" data-account="aldin@ako.ph" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>We hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-all-devices"><a href="https://negroschronicle.com/wp-content/uploads/2016/11/Advertise-Here-300x150.png"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_32_585cc9a31ca8f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_32_585cc9a31ca8f" ><script>var block_td_uid_32_585cc9a31ca8f = new tdBlock();
block_td_uid_32_585cc9a31ca8f.id = "td_uid_32_585cc9a31ca8f";
block_td_uid_32_585cc9a31ca8f.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-189","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_32_585cc9a31ca8f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_32_585cc9a31ca8f.td_column_number = "1";
block_td_uid_32_585cc9a31ca8f.block_type = "td_block_7";
block_td_uid_32_585cc9a31ca8f.post_count = "4";
block_td_uid_32_585cc9a31ca8f.found_posts = "332";
block_td_uid_32_585cc9a31ca8f.header_color = "#";
block_td_uid_32_585cc9a31ca8f.ajax_pagination_infinite_stop = "";
block_td_uid_32_585cc9a31ca8f.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_32_585cc9a31ca8f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST POPULAR</span></h4></div><div id=td_uid_32_585cc9a31ca8f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-100x70.png" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-100x70.png 100w, https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete">P1.3M Robbery at Pick and Carry in Downtown Dumaguete</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T05:23:56+00:00" >November 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant">Ms. Dumaguete candidate quits pageant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T00:49:35+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-100x70.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-100x70.jpg 100w, https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top drug pusher of Sibulan killed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed">Top drug pusher of Sibulan killed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T06:52:38+00:00" >December 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/abus-kidnap-threats-real/" rel="bookmark" title="Abus kidnap threats real"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/Abus-kidnap-threats-real-900x470-696x385-1-100x70.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/Abus-kidnap-threats-real-900x470-696x385-1-100x70.jpg 100w, https://negroschronicle.com/wp-content/uploads/2016/11/Abus-kidnap-threats-real-900x470-696x385-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Abus kidnap threats real"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/abus-kidnap-threats-real/" rel="bookmark" title="Abus kidnap threats real">Abus kidnap threats real</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-13T00:00:54+00:00" >November 13, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_585cc9a31ca8f" data-td_block_id="td_uid_32_585cc9a31ca8f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_33_585cc9a32812d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_33_585cc9a32812d" ><script>var block_td_uid_33_585cc9a32812d = new tdBlock();
block_td_uid_33_585cc9a32812d.id = "td_uid_33_585cc9a32812d";
block_td_uid_33_585cc9a32812d.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_33_585cc9a32812d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_33_585cc9a32812d.td_column_number = "1";
block_td_uid_33_585cc9a32812d.block_type = "td_block_15";
block_td_uid_33_585cc9a32812d.post_count = "4";
block_td_uid_33_585cc9a32812d.found_posts = "352";
block_td_uid_33_585cc9a32812d.header_color = "";
block_td_uid_33_585cc9a32812d.ajax_pagination_infinite_stop = "";
block_td_uid_33_585cc9a32812d.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_33_585cc9a32812d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>HOT NEWS</span></h4></div><div id=td_uid_33_585cc9a32812d class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/chr-victims-set-to-file-illegal-recruitment-raps/" rel="bookmark" title="CHR + victims set to file illegal recruitment raps"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/CHRF2-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/CHRF2-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/11/CHRF2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CHR + victims set to file illegal recruitment raps"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/chr-victims-set-to-file-illegal-recruitment-raps/" rel="bookmark" title="CHR + victims set to file illegal recruitment raps">CHR + victims set to file illegal recruitment raps</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/secret-achieving-true-happiness/" rel="bookmark" title="The secret of achieving true happiness"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/happy-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/happy-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/11/happy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The secret of achieving true happiness"/></a></div>                <a href="https://negroschronicle.com/category/opinion/health-is-wealth/" class="td-post-category">Health is Wealth</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/secret-achieving-true-happiness/" rel="bookmark" title="The secret of achieving true happiness">The secret of achieving true happiness</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dosts-science-film-festival-plays-in-negros-oriental-schools/" rel="bookmark" title="DOST’s Science Film Festival plays in Negros Oriental schools"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/dostsff2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DOST Science Film Festival plays in Negros Oriental" title="DOST’s Science Film Festival plays in Negros Oriental schools"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dosts-science-film-festival-plays-in-negros-oriental-schools/" rel="bookmark" title="DOST’s Science Film Festival plays in Negros Oriental schools">DOST’s Science Film Festival plays in Negros Oriental schools</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/extension-program-launches-project-heals/" rel="bookmark" title="Extension program launches project HEALS"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/heals-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/heals-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/heals-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Extension program launches project HEALS"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/extension-program-launches-project-heals/" rel="bookmark" title="Extension program launches project HEALS">Extension program launches project HEALS</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_585cc9a32812d" data-td_block_id="td_uid_33_585cc9a32812d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_585cc9a32812d" data-td_block_id="td_uid_33_585cc9a32812d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" data-retina="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Negros Chronicle is the leading online news and newspaper publication in Negros Oriental province, Philippines, vigilantly featuring the latest news updates around Dumaguete City and Negros Oriental since 1973.<div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1994"><a href="https://negroschronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1996"><a href="https://negroschronicle.com/links/">Links</a></li>
<li id="menu-item-2306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2306"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise</a></li>
<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2308"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
<li id="menu-item-2307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2307"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016. The Negros Chronicle. Site by <a href="https://upskill.design" target="_blank">Upskill Design.</a>                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-cookie_duration="2" data-idle_timeout="15">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Send me news updates!</h2><p>Join our mailing list to receive the latest news and updates from The Negros Chronicle.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="2938" data-account="aldin@ako.ph" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>Don&#039;t worry, we hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 585cc9a334929
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-banner-wrap-full {
   background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;
}

.td-header-sp-logo img {bottom:6px;}

.td-header-menu-wrap, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu {background-color: #303030!important;}
.td-header-wrap .top-header-menu .sub-menu, .td-header-style-3 .td-affix {background-color: #303030!important;}
.td-header-style-3 .td-header-top-menu-full {background-color: #303030;}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0px!important;
}

.advertisebutton {
    background-color: #ff5d00;
    padding: 1px 0px 1px 6px;
    margin-right: 10px;
}

.advertisebutton:hover {
    background-color: #f96c26;
}

.sub-menu {padding:15px;}

.advertiseblocktitle .wpb_wrapper .block-title > span {background-color:#ff5d00;}
.advertiseblocktitle .wpb_wrapper .block-title {border-color:#ff5d00;}

.submitarticleblocktitle .wpb_wrapper .block-title > span {background-color:#054f9f;}
.submitarticleblocktitle .wpb_wrapper .block-title {border-color:#054f9f;}

.wpcf7-form-control .wpcf7-list-item {display:block;}

.td-header-sp-logo img {max-width:152%;}

.td-grid-style-4 .entry-title {
    background-color: rgb(48, 48, 48)!important; /* Fallback */
    background-color: rgba(0,0,0,0.7)!important;
}

.td-main-page-wrap {padding:10px;}
.td-header-style-3 .td-header-sp-recs {
    margin: 0!important;
}


.td-header-style-3 .td-header-sp-logo {
    height: 40px!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-logo img {
    bottom: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#td-header-menu {background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;}
   
   #td-top-mobile-toggle i {color: #ffffff;background-color: #303030;}
   
   .td-main-menu-logo img {
    max-width: 215px;
}
}
</style>

<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://negroschronicle.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/negroschronicle.com\/sandurot-standout-festival-nov-fiesta\/","stats_nonce":"82c8508cf9","subscribe_nonce":"5c835ee901","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>