<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer - The Negros Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" />
    <meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg" /><meta name="author" content="The Negros Chronicle">
<link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Favicon-v2.0-32x32.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer - The Negros Chronicle" />
<meta property="og:description" content="Liezyl Margallo, at 23 years old, looks like any normal Filipina you meet in the street.Behind that seemingly innocent look has 16 pending arrest warrants in Cagayan de Oro City for purportedly luring female street children and young scavengers into her fold, forcing them to perform appalling sexual acts, torturing them and even killing one of &hellip;" />
<meta property="og:url" content="https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/" />
<meta property="og:site_name" content="The Negros Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-01-27T19:33:11+00:00" />
<meta property="article:modified_time" content="2017-01-27T20:13:03+00:00" />
<meta property="og:updated_time" content="2017-01-27T20:13:03+00:00" />
<meta property="og:image" content="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="464" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Liezyl Margallo, at 23 years old, looks like any normal Filipina you meet in the street.Behind that seemingly innocent look has 16 pending arrest warrants in Cagayan de Oro City for purportedly luring female street children and young scavengers into her fold, forcing them to perform appalling sexual acts, torturing them and even killing one of [&hellip;]" />
<meta name="twitter:title" content="‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer - The Negros Chronicle" />
<meta name="twitter:image" content="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Feed" href="https://negroschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; Comments Feed" href="https://negroschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Negros Chronicle &raquo; ‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer Comments Feed" href="https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/negroschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clammr-player-style-css'  href='https://negroschronicle.com/wp-content/plugins/audio-player-by-clammr/css/clammr-audio-player.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://negroschronicle.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://negroschronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://negroschronicle.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_listings_widgets-css'  href='https://negroschronicle.com/wp-content/plugins/wp-listings/includes/css/wp-listings-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://negroschronicle.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/audio-player-by-clammr/js/clammr-audio-player.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.3","wc_post_id":3928,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.3'></script>
<link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://negroschronicle.com/?p=3928' />
<link rel="alternate" type="application/json+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsavage-girl-falls-cebu-daily-news-inquirer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsavage-girl-falls-cebu-daily-news-inquirer%2F&#038;format=xml" />
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-47029214-1', 'auto', 'clammrTracker');ga('clammrTracker.send', 'event', 'WordpressPlugin', 'PluginLoaded',  window.location.hostname);</script><style type="text/css">#wpcomm .wc_new_comment{background:#2584C8;}#wpcomm .wc_new_reply{background:#2584C8;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#2584C8;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#2584C8;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#2584C8;cursor:pointer;}.wpdiscuz-sort-button-active{color:#2584C8!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#2584C8;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #2584C8!important; background:#2584C8!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#2584C8!important; border:1px solid #2584C8!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #f2f2f2 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #f2f2f2 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://negroschronicle.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://negroschronicle.com/wp-content/uploads/2016/12/cropped-The-Negros-Chronicle-Site-Icon-v2.0-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-3928 single-format-standard et_bloom savage-girl-falls-cebu-daily-news-inquirer wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/negroschronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-2475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li id="menu-item-2476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></li>
</ul>
</li>
<li id="menu-item-3233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3233"><a href="https://negroschronicle.com/category/bai-radio/">BAI RADIO<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/7-am-breakfast-news/">7 AM Breakfast News</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/">Editorial</a></li>
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/bai-radio/good-morning-dumaguete/">Good Morning Dumaguete</a></li>
</ul>
</li>
<li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li id="menu-item-2178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></li>
</ul>
</li>
<li id="menu-item-1634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a></li>
<li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3661"><a href="https://negroschronicle.com/community/">FORUM</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://negroschronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
                
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Dumaguete, PH</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, January 28, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-2278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2278"><a href="#">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2276"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">General Inquiry</a></li>
	<li id="menu-item-2277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2277"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
	<li id="menu-item-3793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3793"><a href="#">Write For Us</a>
	<ul class="sub-menu">
		<li id="menu-item-3794" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3794"><a href="https://negroschronicle.com/intern-negros-chronicle/">Interns</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33" class="advertisebutton menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise With Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://negroschronicle.com/">
            <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
            <span class="td-visual-hidden">The Negros Chronicle</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-Retina-v2.0-430x96.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Mobile-Logo-v2.0-215x48.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://negroschronicle.com/">
			<img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-Retina-860x180.png" src="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2475"><a href="https://negroschronicle.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2476"><a href="https://negroschronicle.com/news-category/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-266"><a href="https://negroschronicle.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_588c09933be3d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_588c09933be3d" ><script>var block_td_uid_2_588c09933be3d = new tdBlock();
block_td_uid_2_588c09933be3d.id = "td_uid_2_588c09933be3d";
block_td_uid_2_588c09933be3d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"39","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588c09933be3d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_588c09933be3d.td_column_number = "3";
block_td_uid_2_588c09933be3d.block_type = "td_block_mega_menu";
block_td_uid_2_588c09933be3d.post_count = "4";
block_td_uid_2_588c09933be3d.found_posts = "111";
block_td_uid_2_588c09933be3d.header_color = "";
block_td_uid_2_588c09933be3d.ajax_pagination_infinite_stop = "";
block_td_uid_2_588c09933be3d.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_2_588c09933be3d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_588c09933be3d" id="td_uid_3_588c09933cdf2" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="" href="https://negroschronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_4_588c09933cec6" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="97" href="https://negroschronicle.com/category/opinion/amb-jose-v-romero-jr/">Amb. Jose V. Romero, Jr.</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_5_588c09933cfdb" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="63" href="https://negroschronicle.com/category/opinion/commentaries/">Commentaries</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_6_588c09933d0d9" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="389" href="https://negroschronicle.com/category/opinion/critical-reporting/">Critical Reporting</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_7_588c09933d1d5" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="62" href="https://negroschronicle.com/category/opinion/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_8_588c09933d2ce" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="101" href="https://negroschronicle.com/category/opinion/every-day-heroes/">Every Day Heroes</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_9_588c09933d3e0" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="100" href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/">Footsteps and Fingerprints</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_10_588c09933d4db" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="99" href="https://negroschronicle.com/category/opinion/health-is-wealth/">Health is Wealth</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_11_588c09933d5d4" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="94" href="https://negroschronicle.com/category/opinion/insight-avenue/">Insight Avenue</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_12_588c09933d6cc" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="102" href="https://negroschronicle.com/category/opinion/law-each-week/">Law Each Week</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_13_588c09933d7d7" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="103" href="https://negroschronicle.com/category/opinion/omalahokan/">Omalahokan</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_14_588c09933d8cd" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="98" href="https://negroschronicle.com/category/opinion/one-voice/">One Voice</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_15_588c09933d9c2" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="105" href="https://negroschronicle.com/category/opinion/readers-views/">Readers&#8217; Views</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_16_588c09933dab9" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="104" href="https://negroschronicle.com/category/opinion/your-wellness/">Your Wellness</a><a class="mega-menu-sub-cat-td_uid_2_588c09933be3d"  id="td_uid_17_588c09933dbbf" data-td_block_id="td_uid_2_588c09933be3d" data-td_filter_value="95" href="https://negroschronicle.com/category/opinion/zds-trivia/">ZD&#8217;s Trivia</a></div></div><div id=td_uid_2_588c09933be3d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/hearing-starts-fade-away/" rel="bookmark" title="When hearing starts to fade away&#8230;"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/hearing-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/hearing-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/hearing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When hearing starts to fade away&#8230;"/></a></div>                <a href="https://negroschronicle.com/category/lifestyle/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/hearing-starts-fade-away/" rel="bookmark" title="When hearing starts to fade away&#8230;">When hearing starts to fade away&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/vladimir-vladimirovich-putin/" rel="bookmark" title="Vladimir Vladimirovich Putin"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/putin-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/putin-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/putin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vladimir Vladimirovich Putin"/></a></div>                <a href="https://negroschronicle.com/category/opinion/omalahokan/" class="td-post-category">Omalahokan</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/vladimir-vladimirovich-putin/" rel="bookmark" title="Vladimir Vladimirovich Putin">Vladimir Vladimirovich Putin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/recover-your-money/" rel="bookmark" title="Recover your money"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/ESTAFA-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/ESTAFA-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/ESTAFA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Recover your money"/></a></div>                <a href="https://negroschronicle.com/category/opinion/law-each-week/" class="td-post-category">Law Each Week</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/recover-your-money/" rel="bookmark" title="Recover your money">Recover your money</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/cleaning-up-the-clutter/" rel="bookmark" title="Cleaning up the clutter"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/mess-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/mess-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/mess-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cleaning up the clutter"/></a></div>                <a href="https://negroschronicle.com/category/opinion/footsteps-and-fingerprints/" class="td-post-category">Footsteps and Fingerprints</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/cleaning-up-the-clutter/" rel="bookmark" title="Cleaning up the clutter">Cleaning up the clutter</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588c09933be3d" data-td_block_id="td_uid_2_588c09933be3d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588c09933be3d" data-td_block_id="td_uid_2_588c09933be3d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3233"><a href="https://negroschronicle.com/category/bai-radio/">BAI RADIO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_588c099340d16_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_588c099340d16" ><script>var block_td_uid_18_588c099340d16 = new tdBlock();
block_td_uid_18_588c099340d16.id = "td_uid_18_588c099340d16";
block_td_uid_18_588c099340d16.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"926","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_588c099340d16_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_588c099340d16.td_column_number = "3";
block_td_uid_18_588c099340d16.block_type = "td_block_mega_menu";
block_td_uid_18_588c099340d16.post_count = "4";
block_td_uid_18_588c099340d16.found_posts = "19";
block_td_uid_18_588c099340d16.header_color = "";
block_td_uid_18_588c099340d16.ajax_pagination_infinite_stop = "";
block_td_uid_18_588c099340d16.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_18_588c099340d16);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_588c099340d16" id="td_uid_19_588c099342648" data-td_block_id="td_uid_18_588c099340d16" data-td_filter_value="" href="https://negroschronicle.com/category/bai-radio/">All</a><a class="mega-menu-sub-cat-td_uid_18_588c099340d16"  id="td_uid_20_588c099342714" data-td_block_id="td_uid_18_588c099340d16" data-td_filter_value="927" href="https://negroschronicle.com/category/bai-radio/7-am-breakfast-news/">7 AM Breakfast News</a><a class="mega-menu-sub-cat-td_uid_18_588c099340d16"  id="td_uid_21_588c09934281b" data-td_block_id="td_uid_18_588c099340d16" data-td_filter_value="930" href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/">Editorial</a><a class="mega-menu-sub-cat-td_uid_18_588c099340d16"  id="td_uid_22_588c099342916" data-td_block_id="td_uid_18_588c099340d16" data-td_filter_value="931" href="https://negroschronicle.com/category/bai-radio/good-morning-dumaguete/">Good Morning Dumaguete</a></div></div><div id=td_uid_18_588c099340d16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-20-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 20, 2017)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Audio archive of DYEM 96.7 Bai Radio EDITORIAL broadcast on January 20, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 20, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-20-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 20, 2017)">Bai Radio EDITORIAL (January 20, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-19-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 19, 2017)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DYEM 96.7 Bai Radio EDITORIAL broadcast on January 18, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 19, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-19-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 19, 2017)">Bai Radio EDITORIAL (January 19, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-18-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 18, 2017)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-EDITORIAL_2017Jan18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="DYEM 96.7 Bai Radio EDITORIAL broadcast on January 18, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 18, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-18-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 18, 2017)">Bai Radio EDITORIAL (January 18, 2017)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bai-radio-editorial-january-14-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 14, 2017)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Bai-Radio-Editorial_2017Jan14_1068x712-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bai Radio EDITORIAL broadcast on January 14, 2017 in the heart of Dumaguete City, Negros Oriental." title="Bai Radio EDITORIAL (January 14, 2017)"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://negroschronicle.com/category/bai-radio/editorial-bai-radio/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bai-radio-editorial-january-14-2017/" rel="bookmark" title="Bai Radio EDITORIAL (January 14, 2017)">Bai Radio EDITORIAL (January 14, 2017)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_588c099340d16" data-td_block_id="td_uid_18_588c099340d16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_588c099340d16" data-td_block_id="td_uid_18_588c099340d16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-729"><a href="https://negroschronicle.com/print-edition/">PRINT EDITION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2178"><a href="https://negroschronicle.com/category/lgu/">LGU</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_588c099345b5f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_588c099345b5f" ><script>var block_td_uid_23_588c099345b5f = new tdBlock();
block_td_uid_23_588c099345b5f.id = "td_uid_23_588c099345b5f";
block_td_uid_23_588c099345b5f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"656","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_588c099345b5f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_588c099345b5f.td_column_number = "3";
block_td_uid_23_588c099345b5f.block_type = "td_block_mega_menu";
block_td_uid_23_588c099345b5f.post_count = "3";
block_td_uid_23_588c099345b5f.found_posts = "3";
block_td_uid_23_588c099345b5f.header_color = "";
block_td_uid_23_588c099345b5f.ajax_pagination_infinite_stop = "";
block_td_uid_23_588c099345b5f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_23_588c099345b5f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_588c099345b5f" id="td_uid_24_588c099346868" data-td_block_id="td_uid_23_588c099345b5f" data-td_filter_value="" href="https://negroschronicle.com/category/lgu/">All</a><a class="mega-menu-sub-cat-td_uid_23_588c099345b5f"  id="td_uid_25_588c099346935" data-td_block_id="td_uid_23_588c099345b5f" data-td_filter_value="657" href="https://negroschronicle.com/category/lgu/dumaguete-city/">Dumaguete City</a></div></div><div id=td_uid_23_588c099345b5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/city-capitol-workers-eye-p10m-bonuses-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City, Capitol workers  eye P10M bonuses"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-capitol-workers-eye-p10m-bonuses/" rel="bookmark" title="City, Capitol workers  eye P10M bonuses">City, Capitol workers  eye P10M bonuses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/city-oks-free-cr-for-seniors-pwds-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City OKs free CR  for seniors, PWDs"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/city-oks-free-cr-for-seniors-pwds/" rel="bookmark" title="City OKs free CR  for seniors, PWDs">City OKs free CR  for seniors, PWDs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/Dgte-Sangguniang-Panlunsod-in-session-1_2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dumaguete City Sangguniang Panlunsod in session" title="Sangguniang Panlunsod Agenda  (December 7, 2016)"/></a></div>                <a href="https://negroschronicle.com/category/lgu/dumaguete-city/" class="td-post-category">Dumaguete City</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/sangguniang-panlunsod-agenda-december-7-2016/" rel="bookmark" title="Sangguniang Panlunsod Agenda  (December 7, 2016)">Sangguniang Panlunsod Agenda  (December 7, 2016)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_588c099345b5f" data-td_block_id="td_uid_23_588c099345b5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_23_588c099345b5f" data-td_block_id="td_uid_23_588c099345b5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1634"><a href="https://negroschronicle.com/classified-ads/">CLASSIFIEDS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-402"><a href="https://negroschronicle.com/tour-negros/">TOUR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-2177"><a href="https://negroschronicle.com/video/">VIDEO</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_588c099348a5f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_26_588c099348a5f" ><script>var block_td_uid_26_588c099348a5f = new tdBlock();
block_td_uid_26_588c099348a5f.id = "td_uid_26_588c099348a5f";
block_td_uid_26_588c099348a5f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_588c099348a5f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_588c099348a5f.td_column_number = "3";
block_td_uid_26_588c099348a5f.block_type = "td_block_mega_menu";
block_td_uid_26_588c099348a5f.post_count = "5";
block_td_uid_26_588c099348a5f.found_posts = "7";
block_td_uid_26_588c099348a5f.header_color = "";
block_td_uid_26_588c099348a5f.ajax_pagination_infinite_stop = "";
block_td_uid_26_588c099348a5f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_26_588c099348a5f);
</script><div id=td_uid_26_588c099348a5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/muziklaban-grand-finalist-crickets-playground/" rel="bookmark" title="Muziklaban Grand Finalist: Crickets Playground"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Muziklaban-Grand-Finalist-Crickets-Playground-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Muziklaban Grand Finalist: Crickets Playground"/></a></div>                <a href="https://negroschronicle.com/category/video/" class="td-post-category">Video</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/muziklaban-grand-finalist-crickets-playground/" rel="bookmark" title="Muziklaban Grand Finalist: Crickets Playground">Muziklaban Grand Finalist: Crickets Playground</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/tambobo-bay-siaton-negros-oriental-ervin-j-villahermosa/" rel="bookmark" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Tambobo-Bay-Dumaguete-City-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/tambobo-bay-siaton-negros-oriental-ervin-j-villahermosa/" rel="bookmark" title="Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa">Tambobo Bay Siaton Negros Oriental: By Ervin J. Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/bohol-philippines-ervin-j-villahermosa/" rel="bookmark" title="Bohol Philippines : By Ervin J. Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Bohol-Philippine-Ervin-Villahermosa-Dumaguete-City-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bohol Philippines : By Ervin J. Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/bohol-philippines-ervin-j-villahermosa/" rel="bookmark" title="Bohol Philippines : By Ervin J. Villahermosa">Bohol Philippines : By Ervin J. Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/dumaguete-city-ervin-villahermosa/" rel="bookmark" title="Dumaguete City by: Ervin Villahermosa"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Ervin-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Ervin-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Ervin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dumaguete City by: Ervin Villahermosa"/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/dumaguete-city-ervin-villahermosa/" rel="bookmark" title="Dumaguete City by: Ervin Villahermosa">Dumaguete City by: Ervin Villahermosa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/tiera-alta-valencia-near-dumaguete-city/" rel="bookmark" title="Tiera Alta Valencia near Dumaguete City"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/Tiera-Alta-Valencia-Near-Dumaguete-City-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tiera Alta Valencia near Dumaguete City"/></a></div>                <a href="https://negroschronicle.com/category/business-2/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/tiera-alta-valencia-near-dumaguete-city/" rel="bookmark" title="Tiera Alta Valencia near Dumaguete City">Tiera Alta Valencia near Dumaguete City</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_588c099348a5f" data-td_block_id="td_uid_26_588c099348a5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_588c099348a5f" data-td_block_id="td_uid_26_588c099348a5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3661"><a href="https://negroschronicle.com/community/">FORUM</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://negroschronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Local News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://negroschronicle.com/category/news/local-news/">
                                  <span itemprop="name">Local News</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-3928" class="post-3928 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/news/">News</a></li><li class="entry-category"><a  href="https://negroschronicle.com/category/news/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T19:33:11+00:00" >January 27, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3928">129</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty-696x464.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg 696w, https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty-300x200.jpg 300w, https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty-630x420.jpg 630w, https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1 YEAR OLD BABY-Negros-Chronicle-Dumaguete-CIty"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="aligncenter wp-image-3930 size-full" src="https://negroschronicle.com/wp-content/uploads/2017/01/Savage-Girl-Negros-Chronicle-Dumaguete-CIty.jpg" width="696" height="464" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/Savage-Girl-Negros-Chronicle-Dumaguete-CIty.jpg 696w, https://negroschronicle.com/wp-content/uploads/2017/01/Savage-Girl-Negros-Chronicle-Dumaguete-CIty-300x200.jpg 300w, https://negroschronicle.com/wp-content/uploads/2017/01/Savage-Girl-Negros-Chronicle-Dumaguete-CIty-630x420.jpg 630w, https://negroschronicle.com/wp-content/uploads/2017/01/Savage-Girl-Negros-Chronicle-Dumaguete-CIty-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Liezyl Margallo, at 23 years old, looks like any normal Filipina you meet in the street.Behind that seemingly innocent look has 16 pending arrest warrants in Cagayan de Oro City for purportedly luring female street children and young scavengers into her fold, forcing them to perform appalling sexual acts, torturing them and even killing one of the kids, while videotaping these children that kept her on the run for nearly two years.</p>
<p>Margallo is an alleged notorious child trafficker who helped run a gruesome international cyberpornograhy trade. She has a live-in partner and alleged cohort, Peter Gerard Scully, an Australian, was arrested by the NBI in Malaybalay, Bukidnon, in February 2015 and now jailed in Cagayan de Oro City.</p>
<p>&nbsp;</p>
<p>For more details please Click the link or image below:<br />
<a href="http://cebudailynews.inquirer.net/120658/savage-girl-falls"><img class="alignnone size-medium wp-image-3929" src="https://negroschronicle.com/wp-content/uploads/2017/01/i_cdn_pageone-220x300.gif" alt="" width="220" height="300" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/i_cdn_pageone-220x300.gif 220w, https://negroschronicle.com/wp-content/uploads/2017/01/i_cdn_pageone-307x420.gif 307w" sizes="(max-width: 220px) 100vw, 220px" /></a><br />
Read more: <a href="http://cebudailynews.inquirer.net/120658/savage-girl-falls#ixzz4WxQAdM9K">http://cebudailynews.inquirer.net/120658/savage-girl-falls#ixzz4WxQAdM9K</a></p>
<div style="position: absolute;top:-1989px;">
<a href="http://www.bfwggrants.co.uk/">payday loans direct lenders</a>
</div><span class="et_bloom_bottom_trigger"></span>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fsavage-girl-falls-cebu-daily-news-inquirer%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98SAVAGE+GIRL%E2%80%99+FALLS+%3A+Cebu+Daily+News+Inquirer&url=https%3A%2F%2Fnegroschronicle.com%2Fsavage-girl-falls-cebu-daily-news-inquirer%2F&via=The+Negros+Chronicle"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/&amp;media=https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg&description=%E2%80%98SAVAGE+GIRL%E2%80%99+FALLS+%3A+Cebu+Daily+News+Inquirer" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%98SAVAGE+GIRL%E2%80%99+FALLS+%3A+Cebu+Daily+News+Inquirer%20-%20https%3A%2F%2Fnegroschronicle.com%2Fsavage-girl-falls-cebu-daily-news-inquirer%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/" data-text="‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://negroschronicle.com/bai-radio-editorial-january-19-2017/">Bai Radio EDITORIAL (January 19, 2017)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://negroschronicle.com/bai-radio-editorial-january-20-2017/">Bai Radio EDITORIAL (January 20, 2017)</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">The Negros Chronicle</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="datePublished" content="2017-01-27T19:33:11+00:00"><meta itemprop="dateModified" content="2017-01-27T20:13:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/savage-girl-falls-cebu-daily-news-inquirer/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Logo-v2.0-430x90.png"></span><meta itemprop="name" content="The Negros Chronicle"></span><meta itemprop="headline " content="‘SAVAGE GIRL’ FALLS : Cebu Daily News Inquirer"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2017/01/1-YEAR-OLD-BABY-Negros-Chronicle-Dumaguete-CIty.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_29_588c099351a4f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_29_588c099351a4f" ><script>var block_td_uid_29_588c099351a4f = new tdBlock();
block_td_uid_29_588c099351a4f.id = "td_uid_29_588c099351a4f";
block_td_uid_29_588c099351a4f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_588c099351a4f_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3928,"live_filter_cur_post_author":"6"}';
block_td_uid_29_588c099351a4f.td_column_number = "3";
block_td_uid_29_588c099351a4f.block_type = "td_block_related_posts";
block_td_uid_29_588c099351a4f.post_count = "3";
block_td_uid_29_588c099351a4f.found_posts = "210";
block_td_uid_29_588c099351a4f.header_color = "";
block_td_uid_29_588c099351a4f.ajax_pagination_infinite_stop = "";
block_td_uid_29_588c099351a4f.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_29_588c099351a4f);
</script><h4 class="td-related-title"><a id="td_uid_30_588c099352dee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_29_588c099351a4f" href="#">RELATED ARTICLES</a><a id="td_uid_31_588c099352e2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_29_588c099351a4f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_29_588c099351a4f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/poll-win-wont-save-negros-oriental-gov/" rel="bookmark" title="Poll win won’t save Negros Oriental gov"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/gov-degamo_1068x712-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/gov-degamo_1068x712-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/gov-degamo_1068x712-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Roel Degamo, Negros Oriental" title="Poll win won’t save Negros Oriental gov"/></a></div>                <a href="https://negroschronicle.com/category/news/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/poll-win-wont-save-negros-oriental-gov/" rel="bookmark" title="Poll win won’t save Negros Oriental gov">Poll win won’t save Negros Oriental gov</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/negros-oriental-gov-indicted-graft-calamity-funds-mess/" rel="bookmark" title="Negros Oriental Gov indicted for graft over calamity funds mess"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://negroschronicle.com/category/news/frontpage/" class="td-post-category">Frontpage</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/negros-oriental-gov-indicted-graft-calamity-funds-mess/" rel="bookmark" title="Negros Oriental Gov indicted for graft over calamity funds mess">Negros Oriental Gov indicted for graft over calamity funds mess</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/court-orders-arrest-negros-oriental-gov-calamity-funds-mess/" rel="bookmark" title="Court orders arrest of Negros Oriental Gov over calamity funds mess"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/degamo-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/degamo-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/12/degamo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="negros oriental governor" title="Court orders arrest of Negros Oriental Gov over calamity funds mess"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/court-orders-arrest-negros-oriental-gov-calamity-funds-mess/" rel="bookmark" title="Court orders arrest of Negros Oriental Gov over calamity funds mess">Court orders arrest of Negros Oriental Gov over calamity funds mess</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_29_588c099351a4f" data-td_block_id="td_uid_29_588c099351a4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_29_588c099351a4f" data-td_block_id="td_uid_29_588c099351a4f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="https://negroschronicle.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input id="" class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="b4796b94fa" /><input type="hidden" name="_wp_http_referer" value="/savage-girl-falls-cebu-daily-news-inquirer/" />                            <input type="hidden" value="3928" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c588c099355b0c"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c588c099355b0c" class="wpdiscuz-cnonce" name="cnonce" value="c588c099355b0c" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://secure.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                            <div class="wpdiscuz-item wpd-has-icon">
                                        <div class="wpd-field-icon"><i class="fa fa-link"></i></div>
                                        <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website">
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c588c099355dc4"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c588c099355dc4" class="wpdiscuz-cnonce" name="cnonce" value="c588c099355dc4" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                    

                        
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://negroschronicle.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
                                    </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="2998695728"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_bloomwidget"><div class="et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2" style="display: none;">
					<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content { background-color: #0cbff1 !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_2 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #0cbff1 33.333%, #0cbff1 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #0cbff1 33.33%, #0cbff1 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header { background-color: #f2f2f2 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 .et_bloom_form_content button { background-color: #ff6c46 !important; } .et_bloom .et_bloom_optin_2 h2, .et_bloom .et_bloom_optin_2 h2 span, .et_bloom .et_bloom_optin_2 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_2 p, .et_bloom .et_bloom_optin_2 p span, .et_bloom .et_bloom_optin_2 p strong, .et_bloom .et_bloom_optin_2 form input, .et_bloom .et_bloom_optin_2 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class="et_bloom_form_container  with_edge zigzag_edge et_bloom_rounded et_bloom_form_text_light">
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Be the first to know!</h2><p>News, delivered in your inbox.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="3928" data-account="aldin@ako.ph" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>We hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  "><div class="td-all-devices"><a href="https://negroschronicle.com/wp-content/uploads/2016/11/Advertise-Here-300x150.png"/></a></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_34_588c099357dda_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_34_588c099357dda" ><script>var block_td_uid_34_588c099357dda = new tdBlock();
block_td_uid_34_588c099357dda.id = "td_uid_34_588c099357dda";
block_td_uid_34_588c099357dda.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-189","custom_title":"MOST POPULAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_34_588c099357dda_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_34_588c099357dda.td_column_number = "1";
block_td_uid_34_588c099357dda.block_type = "td_block_7";
block_td_uid_34_588c099357dda.post_count = "4";
block_td_uid_34_588c099357dda.found_posts = "523";
block_td_uid_34_588c099357dda.header_color = "#";
block_td_uid_34_588c099357dda.ajax_pagination_infinite_stop = "";
block_td_uid_34_588c099357dda.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_34_588c099357dda);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>MOST POPULAR</span></h4></div><div id=td_uid_34_588c099357dda class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-100x70.png" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-100x70.png 100w, https://negroschronicle.com/wp-content/uploads/2016/11/pick-and-carry-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/p1-3m-roberry-pick-carry-downtown-dumaguete/" rel="bookmark" title="P1.3M Robbery at Pick and Carry in Downtown Dumaguete">P1.3M Robbery at Pick and Carry in Downtown Dumaguete</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T05:23:56+00:00" >November 22, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/ms-dumaguete-candidate-quits-pageant/" rel="bookmark" title="Ms. Dumaguete candidate quits pageant">Ms. Dumaguete candidate quits pageant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T00:49:35+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/seaman-jail-visitor-given-shabu-inside/" rel="bookmark" title="Seaman jail visitor given shabu inside"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/shabu-100x70.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/shabu-100x70.jpg 100w, https://negroschronicle.com/wp-content/uploads/2017/01/shabu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Packs of Shabu" title="Seaman jail visitor given shabu inside"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/seaman-jail-visitor-given-shabu-inside/" rel="bookmark" title="Seaman jail visitor given shabu inside">Seaman jail visitor given shabu inside</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-08T20:00:34+00:00" >January 8, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed"><img width="100" height="70" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-100x70.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-100x70.jpg 100w, https://negroschronicle.com/wp-content/uploads/2016/12/Top-drug-pusher-of-Sibulan-killed-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Top drug pusher of Sibulan killed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/top-drug-pusher-sibulan-killed/" rel="bookmark" title="Top drug pusher of Sibulan killed">Top drug pusher of Sibulan killed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-09T06:52:38+00:00" >December 9, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_588c099357dda" data-td_block_id="td_uid_34_588c099357dda">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_35_588c09935cf89_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_35_588c09935cf89" ><script>var block_td_uid_35_588c09935cf89 = new tdBlock();
block_td_uid_35_588c09935cf89.id = "td_uid_35_588c09935cf89";
block_td_uid_35_588c09935cf89.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"HOT NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_35_588c09935cf89_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_35_588c09935cf89.td_column_number = "1";
block_td_uid_35_588c09935cf89.block_type = "td_block_15";
block_td_uid_35_588c09935cf89.post_count = "4";
block_td_uid_35_588c09935cf89.found_posts = "549";
block_td_uid_35_588c09935cf89.header_color = "";
block_td_uid_35_588c09935cf89.ajax_pagination_infinite_stop = "";
block_td_uid_35_588c09935cf89.max_num_pages = "138";
tdBlocksArray.push(block_td_uid_35_588c09935cf89);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>HOT NEWS</span></h4></div><div id=td_uid_35_588c09935cf89 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/tours-and-destinations/" rel="bookmark" title="TOURS AND DESTINATIONS"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="https://negroschronicle.com/category/tour-negros/" class="td-post-category">Tour Negros</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/tours-and-destinations/" rel="bookmark" title="TOURS AND DESTINATIONS">TOURS AND DESTINATIONS</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/matthew-31-12/" rel="bookmark" title="Matthew 3:1-12"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/Bible-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/Bible-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2016/11/Bible-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Matthew 3:1-12"/></a></div>                <a href="https://negroschronicle.com/category/faith/" class="td-post-category">Faith</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/matthew-31-12/" rel="bookmark" title="Matthew 3:1-12">Matthew 3:1-12</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/kilusang-pagbabago-launched-negor/" rel="bookmark" title="Kilusang Pagbabago launched in NegOr"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2017/01/kilusan-218x150.jpg" srcset="https://negroschronicle.com/wp-content/uploads/2017/01/kilusan-218x150.jpg 218w, https://negroschronicle.com/wp-content/uploads/2017/01/kilusan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kilusang Pagbabago launched in NegOr"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/kilusang-pagbabago-launched-negor/" rel="bookmark" title="Kilusang Pagbabago launched in NegOr">Kilusang Pagbabago launched in NegOr</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://negroschronicle.com/ex-rebel-stronghold-gets-p320m-projects/" rel="bookmark" title="Ex-rebel stronghold gets P320M projects"><img width="218" height="150" class="entry-thumb" src="https://negroschronicle.com/wp-content/uploads/2016/11/General-Featured-Image-Placeholder-218x150.png" srcset="https://negroschronicle.com/wp-content/uploads/2016/11/General-Featured-Image-Placeholder-218x150.png 218w, https://negroschronicle.com/wp-content/uploads/2016/11/General-Featured-Image-Placeholder-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Negros Chronicle" title="Ex-rebel stronghold gets P320M projects"/></a></div>                <a href="https://negroschronicle.com/category/news/breaking-news/" class="td-post-category">Breaking News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/ex-rebel-stronghold-gets-p320m-projects/" rel="bookmark" title="Ex-rebel stronghold gets P320M projects">Ex-rebel stronghold gets P320M projects</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_588c09935cf89" data-td_block_id="td_uid_35_588c09935cf89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_588c09935cf89" data-td_block_id="td_uid_35_588c09935cf89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6072343886799557" data-ad-slot="8318307724"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" data-retina="https://negroschronicle.com/wp-content/uploads/2016/11/Footer-Logo-6_The-Negros-Chronicle.png" alt="The Negros Chronicle" title="The Negros Chronicle Logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Negros Chronicle is the leading online news and newspaper publication in Negros Oriental province, Philippines, vigilantly featuring the latest news updates around Dumaguete City and Negros Oriental since 1973.<div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/TheNegrosChronicle" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117178062788644982915/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/negroschronicle/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="NegrosChronicIe" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1994"><a href="https://negroschronicle.com/about-us/">About Us</a></li>
<li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1996"><a href="https://negroschronicle.com/links/">Links</a></li>
<li id="menu-item-2306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2306"><a href="https://negroschronicle.com/advertise-at-the-negros-chronicle/">Advertise</a></li>
<li id="menu-item-2308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2308"><a href="https://negroschronicle.com/submit-an-article-to-the-negros-chronicle/">Submit An Article</a></li>
<li id="menu-item-2307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2307"><a href="https://negroschronicle.com/contact-the-negros-chronicle/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016. The Negros Chronicle. Site by <a href="https://upskill.design" target="_blank">Upskill Design.</a>                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>jQuery(document).ready(function () {clammrPlugin.MediaPlayer.init('.clammr-player audio');});</script><div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-cookie_duration="2" data-idle_timeout="15">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge carrot_edge et_bloom_rounded et_bloom_form_text_light et_bloom_animation_slideup et_flyin_2_fields et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Send me news updates!</h2><p>Join our mailing list to receive the latest news and updates from The Negros Chronicle.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_2_fields et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						<p class="et_bloom_popup_input et_bloom_subscribe_name">
								<input placeholder="Name" maxlength="50">
							</p>
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="06266ab1a5" data-page_id="3928" data-account="aldin@ako.ph" data-disable_dbl_optin="disable" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					<div class="et_bloom_form_footer">
					<p>Don&#039;t worry, we hate spam too.</p>
				</div>
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 588c099365d62
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-banner-wrap-full {
   background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;
}

.td-header-sp-logo img {bottom:6px;}

.td-header-menu-wrap, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu {background-color: #303030!important;}
.td-header-wrap .top-header-menu .sub-menu, .td-header-style-3 .td-affix {background-color: #303030!important;}
.td-header-style-3 .td-header-top-menu-full {background-color: #303030;}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0px!important;
}

.advertisebutton {
    background-color: #ff5d00;
    padding: 1px 0px 1px 6px;
    margin-right: 10px;
}

.advertisebutton:hover {
    background-color: #f96c26;
}

.sub-menu {padding:15px;}

.advertiseblocktitle .wpb_wrapper .block-title > span {background-color:#ff5d00;}
.advertiseblocktitle .wpb_wrapper .block-title {border-color:#ff5d00;}

.submitarticleblocktitle .wpb_wrapper .block-title > span {background-color:#054f9f;}
.submitarticleblocktitle .wpb_wrapper .block-title {border-color:#054f9f;}

.wpcf7-form-control .wpcf7-list-item {display:block;}

.td-header-sp-logo img {max-width:152%;}

.td-grid-style-4 .entry-title {
    background-color: rgb(48, 48, 48)!important; /* Fallback */
    background-color: rgba(0,0,0,0.7)!important;
}

.td-main-page-wrap {padding:10px;}
.td-header-style-3 .td-header-sp-recs {
    margin: 0!important;
}


.td-header-style-3 .td-header-sp-logo {
    height: 40px!important;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-logo img {
    bottom: 10px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#td-header-menu {background-image: url(https://negroschronicle.com/wp-content/uploads/2016/12/The-Negros-Chronicle-Header-Background-v2.9.png);
   background-repeat: no-repeat;
   background-size: cover;}
   
   #td-top-mobile-toggle i {color: #ffffff;background-color: #303030;}
   
   .td-main-menu-logo img {
    max-width: 215px;
}
}
</style>

<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://negroschronicle.com/wp-content/plugins/bloom/css/style.css?ver=1.1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.5'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/negroschronicle.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/negroschronicle.com\/savage-girl-falls-cebu-daily-news-inquirer\/","stats_nonce":"eb05af6918","subscribe_nonce":"26c7b8be6a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://negroschronicle.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Dumaguete, PH","api_location":"Dumaguete","api_language":"en","today_icon":"rain-d","today_icon_text":"moderate rain","today_temp":[24.3,75.8],"today_humidity":100,"today_wind_speed":[6.1,3.8],"today_min":[24.3,75.8],"today_max":[24.3,75.8],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1485662400,"day_temp":[24,76],"day_name":"Sun","owm_day_index":1},{"timestamp":1485748800,"day_temp":[26,79],"day_name":"Mon","owm_day_index":2},{"timestamp":1485835200,"day_temp":[28,82],"day_name":"Tue","owm_day_index":3},{"timestamp":1485921600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":4},{"timestamp":1486008000,"day_temp":[27,81],"day_name":"Thu","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[3928]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://negroschronicle.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://negroschronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>