<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link type="text/css" media="all" href="https://negroschronicle.com/wp-content/cache/autoptimize/css/autoptimize_d6d0b4445284895fbbfa8f132ab9de82.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://negroschronicle.com/wp-content/cache/autoptimize/css/autoptimize_61c4e7278d6f0e3a9c27218c07ea9ab5.css" rel="stylesheet" /><style type="text/css" media="screen">.td-banner-wrap-full.td-container-wrap{background-image:url('https://negroschronicle.com/wp-content/uploads/2017/08/Header-Background-Image-Strip.png')}</style><title>SK Chief proposes: ban use of straws - Negros Chronicle</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://negroschronicle.com/xmlrpc.php" /> <script>window._wca = window._wca || [];</script> <meta property="og:image" content="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2018/08/straws.jpg?fit=1068%2C712&ssl=1" /><link rel="icon" type="image/png" href="https://negroschronicle.com/wp-content/uploads/2017/08/The-Negros-Chronicle-Favicon-v2.0-32x32.png"><link rel="canonical" href="https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="SK Chief proposes: ban use of straws - Negros Chronicle" /><meta property="og:description" content="Less than a month after she assumed office, Sangguniang Kabataan President Lei Marie Dannielle M. Tolentino filed her first proposed ordinance that swiftly gained several co-authors namely Councilors Karissa Tolentino-Maxino, Manuel Arbon and Joe Kenneth Arbas. Tolentino is pushing for the ban in the usage of plastic straws in restaurants, canteens and other food service &hellip;" /><meta property="og:url" content="https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/" /><meta property="og:site_name" content="Negros Chronicle" /><meta property="article:publisher" content="https://www.facebook.com/TheNegrosChronicle/" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2018-08-05T22:56:28+08:00" /><meta property="article:modified_time" content="2018-08-06T23:02:16+08:00" /><meta property="og:updated_time" content="2018-08-06T23:02:16+08:00" /><meta property="og:image" content="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2018/08/straws.jpg?fit=1068%2C712&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2018/08/straws.jpg?fit=1068%2C712&#038;ssl=1" /><meta property="og:image:width" content="1068" /><meta property="og:image:height" content="712" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Less than a month after she assumed office, Sangguniang Kabataan President Lei Marie Dannielle M. Tolentino filed her first proposed ordinance that swiftly gained several co-authors namely Councilors Karissa Tolentino-Maxino, Manuel Arbon and Joe Kenneth Arbas. Tolentino is pushing for the ban in the usage of plastic straws in restaurants, canteens and other food service [&hellip;]" /><meta name="twitter:title" content="SK Chief proposes: ban use of straws - Negros Chronicle" /><meta name="twitter:site" content="@NegrosChronicIe" /><meta name="twitter:image" content="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2018/08/straws.jpg?fit=1068%2C712&#038;ssl=1" /><meta name="twitter:creator" content="@NegrosChronicIe" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Feed" href="https://negroschronicle.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; Comments Feed" href="https://negroschronicle.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Negros Chronicle &raquo; SK Chief proposes: ban use of straws Comments Feed" href="https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/negroschronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://negroschronicle.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://negroschronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/negroschronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <link rel='https://api.w.org/' href='https://negroschronicle.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://negroschronicle.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://negroschronicle.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><meta name="generator" content="WooCommerce 3.4.4" /><link rel='shortlink' href='https://wp.me/p8lVWA-10j' /><link rel="alternate" type="application/json+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F" /><link rel="alternate" type="text/xml+oembed" href="https://negroschronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/> <script>window.tdwGlobal = {"adminUrl":"https:\/\/negroschronicle.com\/wp-admin\/","wpRestNonce":"b7771ae58e","wpRestUrl":"https:\/\/negroschronicle.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/amp/">  <script>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</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87435015-1', 'auto');
  ga('send', 'pageview');</script><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://negroschronicle.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/category/news/breaking/",
                                "name": "Breaking"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/",
                                "name": "SK Chief proposes: ban use of straws"                                
                            }
                        }    ]
                        }</script><link rel="icon" href="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/The-Negros-Chronicle-Logo-v3.0_Google-Plus-Profile.png?fit=250%2C250&#038;ssl=1" /> <script async src='https://stats.wp.com/s-201832.js'></script> </head><body class="post-template-default single single-post postid-3863 single-format-standard woocommerce-no-js sk-chief-proposes-ban-use-of-straws global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-16"><a href="https://negroschronicle.com/">NEWS</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="https://negroschronicle.com/category/opinion/">OPINION</a></li><li id="menu-item-811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-811"><a href="https://forum.negroschronicle.com">FORUM</a></li><li id="menu-item-2405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2405"><a href="https://classifieds.negroschronicle.com/">CLASSIFIED ADS</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://negroschronicle.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">31</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Dumaguete, PH</div></div></div><div class="td_data_time"><div style="visibility:hidden;"> Tuesday, August 7, 2018</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/> <span class="td-visual-hidden">Negros Chronicle</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5b69258515a8e_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6072343886799557"
 data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "2";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://negroschronicle.com/"> <img class="td-retina-data" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png" alt="Negros Chronicle" title="Negros Chronicle"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-16"><a href="https://negroschronicle.com/">NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-140"><a href="https://negroschronicle.com/category/opinion/">OPINION</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-811"><a href="https://forum.negroschronicle.com">FORUM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2405"><a href="https://classifieds.negroschronicle.com/">CLASSIFIED ADS</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://negroschronicle.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://negroschronicle.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://negroschronicle.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking" class="entry-crumb" href="https://negroschronicle.com/category/news/breaking/">Breaking</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">SK Chief proposes: ban use of straws</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-3863" class="post-3863 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking category-featured category-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://negroschronicle.com/category/news/">News</a></li><li class="entry-category"><a  href="https://negroschronicle.com/category/news/breaking/">Breaking</a></li></ul><header class="td-post-title"><h1 class="entry-title">SK Chief proposes: ban use of straws</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-05T22:56:28+00:00" >August 5, 2018</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_2_5b6925851b7cd" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SK+Chief+proposes%3A+ban+use+of+straws&url=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/&amp;media=https://negroschronicle.com/wp-content/uploads/2018/08/straws.jpg&description=SK+Chief+proposes%3A+ban+use+of+straws"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SK Chief proposes: ban use of straws %0A%0A https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b6925851b7cd"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  td_uid_4_5b6925851f5e4_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="fadeIn" style=""><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6072343886799557"
 data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "2";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div><p>Less than a month after she assumed office, Sangguniang Kabataan President Lei Marie Dannielle M. Tolentino filed her first proposed ordinance that swiftly gained several co-authors namely Councilors Karissa Tolentino-Maxino, Manuel Arbon and Joe Kenneth Arbas.</p><p>Tolentino is pushing for the ban in the usage of plastic straws in restaurants, canteens and other food service establishment throughout Dumaguete City.</p><p>The youngest lawmaker in the City Council stressed that the continued use of plastic straws has negative environment and human health effects that can lead to cancer, birth defects, immune system suppression and developmental problems in children.</p><p>Under the proposed ordinance plastic straws will no longer be served in all food establishments and will not be collected as non-biodegrable wastes. But she did not say what will be the substitute or none at all.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_3_5b6925851d897_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" rel="nofollow" href="https://negroschronicle.com?bsa_pro_id=7&bsa_pro_url=https://ako.ph" target="_blank"><div class="td-visible-desktop"> <img src="https://negroschronicle.com/wp-content/uploads/2018/03/Amazing-Graphics-Done-Right-Med-Rec-Ad-by-Ako-Philippines.jpg" alt="HTML5 Icon" style="width:300px;height:250px;"></div></a></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-4');
								var number_show_ads = "2";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div><p>Violators to include vendors and persons responsible of any store or business shall be penalized: P 500/first offense, P 1, 000 2 nd offense and P 5, 000 fine and or imprisonment of not more than 6 months and upon the discretion of the court cancellation of license/ permit to operate for one year.</p><p>Massive information campaign shall be done prior to the full implementation of the ordinance using all media platforms.</p><p>To further reduce the use of plastics, Tolentino also urged the city government to support local manufacturers of alternative packaging materials and shopping bags that are eco-friendly. Other strategies shall include the use of paper bags, discounts to shoppers who bring their own bags and the grant of cash or additional projects to barangays with outstanding track record of reducing the plastics generated.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_5_5b69258522ebb" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SK+Chief+proposes%3A+ban+use+of+straws&url=https%3A%2F%2Fnegroschronicle.com%2Fsk-chief-proposes-ban-use-of-straws%2F&via=Negros+Chronicle"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/&amp;media=https://negroschronicle.com/wp-content/uploads/2018/08/straws.jpg&description=SK+Chief+proposes%3A+ban+use+of+straws"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=SK Chief proposes: ban use of straws %0A%0A https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5b69258522ebb"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://negroschronicle.com/author/negroschronicle/">Negros Chronicle</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="datePublished" content="2018-08-05T22:56:28+00:00"><meta itemprop="dateModified" content="2018-08-06T23:02:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://negroschronicle.com/sk-chief-proposes-ban-use-of-straws/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-site-logo-300x63.png"></span><meta itemprop="name" content="Negros Chronicle"></span><meta itemprop="headline " content="SK Chief proposes: ban use of straws"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/negroschronicle.com/wp-content/uploads/2018/08/straws.jpg?fit=1068%2C712&ssl=1"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_6_5b69258524899_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5b69258524899" ><script>var block_td_uid_6_5b69258524899 = new tdBlock();
block_td_uid_6_5b69258524899.id = "td_uid_6_5b69258524899";
block_td_uid_6_5b69258524899.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5b69258524899_rand","td_column_number":3,"live_filter_cur_post_id":3863,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b69258524899_rand","tdc_css_class_style":"td_uid_6_5b69258524899_rand_style"}';
block_td_uid_6_5b69258524899.td_column_number = "3";
block_td_uid_6_5b69258524899.block_type = "td_block_related_posts";
block_td_uid_6_5b69258524899.post_count = "3";
block_td_uid_6_5b69258524899.found_posts = "477";
block_td_uid_6_5b69258524899.header_color = "";
block_td_uid_6_5b69258524899.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b69258524899.max_num_pages = "159";
tdBlocksArray.push(block_td_uid_6_5b69258524899);</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5b69258527e72" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5b69258524899" href="#">RELATED ARTICLES</a><a id="td_uid_8_5b69258527eb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5b69258524899" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5b69258524899 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/gov-loses-majority-pryde-maci-tandem-for-2019-polls/" rel="bookmark" class="td-image-wrap" title="Gov loses majority; Pryde-Maci tandem for 2019 polls?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/Gov.-Roel-Ragay-Degamo.png?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/Gov.-Roel-Ragay-Degamo.png?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/Gov.-Roel-Ragay-Degamo.png?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/Gov.-Roel-Ragay-Degamo.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2017/10/Gov.-Roel-Ragay-Degamo.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. Roel Ragay Degamo Suspension" title="Gov loses majority; Pryde-Maci tandem for 2019 polls?"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/gov-loses-majority-pryde-maci-tandem-for-2019-polls/" rel="bookmark" title="Gov loses majority; Pryde-Maci tandem for 2019 polls?">Gov loses majority; Pryde-Maci tandem for 2019 polls?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/p39-5m-for-disaster-mitigation-and-rehab/" rel="bookmark" class="td-image-wrap" title="P39.5M for disaster mitigation and rehab"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/disaster-mitigation.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/disaster-mitigation.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/disaster-mitigation.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/disaster-mitigation.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/disaster-mitigation.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="P39.5M for disaster mitigation and rehab"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/p39-5m-for-disaster-mitigation-and-rehab/" rel="bookmark" title="P39.5M for disaster mitigation and rehab">P39.5M for disaster mitigation and rehab</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://negroschronicle.com/biggest-city-budget-soars-up-to-p790m/" rel="bookmark" class="td-image-wrap" title="Biggest city budget soars up to P790M"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/city-budget-soars-high.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/city-budget-soars-high.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/city-budget-soars-high.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/city-budget-soars-high.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/negroschronicle.com/wp-content/uploads/2018/08/city-budget-soars-high.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Biggest city budget soars up to P790M"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://negroschronicle.com/biggest-city-budget-soars-up-to-p790m/" rel="bookmark" title="Biggest city budget soars up to P790M">Biggest city budget soars up to P790M</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b69258524899" data-td_block_id="td_uid_6_5b69258524899"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b69258524899" data-td_block_id="td_uid_6_5b69258524899"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-footer-wrapper td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_9_5b6925852d792_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-6 bsa-html bsa-pro-col-1" style="display: block !important"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-6072343886799557"
 data-ad-slot="7010092924"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <script>(function ($) {
								var bsaProContainer = $('.bsaProContainer-6');
								var number_show_ads = "2";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://negroschronicle.com/"><img class="td-retina-data" src="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo.png" data-retina="https://negroschronicle.com/wp-content/uploads/2017/08/Negros-Chronicle-Footer-Logo-Retina-300x100.png" alt="Negros Chronicle Footer Logo" title="Negros Chronicle" width="231" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Delivering the latest news in Dumaguete City and around Negros Oriental since 1973. </br></br> <a href="https://negroschronicle.com/advertise/">Advertise with us</a><div class="footer-email-wrap">Contact us: <a href="mailto:info@negroschronicle.com">info@negroschronicle.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/TheNegrosChronicle" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/106385301026015880445" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/negroschronicle" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/NegrosChronicIe" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; Powered by <a href="https://ako.ph" rel="nofollow" target="_blank">Ako Philippines</a></div></div></div></div></div>  <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/negroschronicle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_e55516e6ef0b1595a5439d3774e63dc4","fragment_name":"wc_fragments_e55516e6ef0b1595a5439d3774e63dc4"};</script>  <script>jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Dumaguete, PH","api_location":"Dumaguete","api_language":"en","api_key":"f421ae4977a127a36964e1dec2f0de73","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[31,87.8],"today_humidity":66,"today_wind_speed":[6.2,3.9],"today_min":[31,87.8],"today_max":[31,87.8],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1533621600,"day_name":"Tue","day_temp":[32,90],"owm_day_index":0},{"timestamp":1533686400,"day_name":"Wed","day_temp":[30,86],"owm_day_index":6},{"timestamp":1533772800,"day_name":"Thu","day_temp":[30,86],"owm_day_index":14},{"timestamp":1533859200,"day_name":"Fri","day_temp":[30,86],"owm_day_index":22},{"timestamp":1533945600,"day_name":"Sat","day_temp":[30,86],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://negroschronicle.com/akotheme/akotheme.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://negroschronicle.com/akotheme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'123438316',post:'3863',tz:'8',srv:'negroschronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '123438316', '3863' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5b69258532781">.btn {
  background: #054f9f;
  background-image: -webkit-linear-gradient(top, #054f9f, #054f9f);
  background-image: -moz-linear-gradient(top, #054f9f, #054f9f);
  background-image: -ms-linear-gradient(top, #054f9f, #054f9f);
  background-image: -o-linear-gradient(top, #054f9f, #054f9f);
  background-image: linear-gradient(to bottom, #054f9f, #054f9f);
  -webkit-border-radius: 28;
  -moz-border-radius: 28;
  border-radius: 28px;
  font-family: Arial;
  color: #ffffff;
  font-size: 16px;
  padding: 12px 20px 10px 20px;
  text-decoration: none;
  width: 200px;
}

.btn:hover {
  background: #0cbff1;
  background-image: -webkit-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -moz-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -ms-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: -o-linear-gradient(top, #0cbff1, #0cbff1);
  background-image: linear-gradient(to bottom, #0cbff1, #0cbff1);
  text-decoration: none;
}

.platforms {
    display: relative;
}</textarea><div id="td_live_css_uid_1_5b69258532781" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b69258532781');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b69258532781");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script type="text/javascript" defer src="https://negroschronicle.com/wp-content/cache/autoptimize/js/autoptimize_0b6e33e7f7de722cdc4b0b6eca373bde.js"></script></body></html>